summaryrefslogtreecommitdiff
path: root/gnu
diff options
context:
space:
mode:
authorNicolas Goaziou <mail@nicolasgoaziou.fr>2023-08-17 15:10:30 +0200
committerNicolas Goaziou <mail@nicolasgoaziou.fr>2023-08-17 15:45:54 +0200
commitc9ce2168bd8eef8ad79a95764454dd8fe54e8219 (patch)
tree17e400dd0168b14df110f60cb90600923601846e /gnu
parent016ce334180c8a96597987de9cc5729b742c71b7 (diff)
gnu: Add texlive-horoscop.
* gnu/packages/tex.scm (texlive-horoscop): New variable.
Diffstat (limited to 'gnu')
-rw-r--r--gnu/packages/tex.scm23
1 files changed, 23 insertions, 0 deletions
diff --git a/gnu/packages/tex.scm b/gnu/packages/tex.scm
index cdc8ff4a4b..5dc5b56328 100644
--- a/gnu/packages/tex.scm
+++ b/gnu/packages/tex.scm
@@ -7586,6 +7586,29 @@ card games.")
"doc/lualatex/hmtrump/nkd04_playing_cards_index/LICENSE")
license:cc-by-sa4.0))))
+(define-public texlive-horoscop
+ (package
+ (name "texlive-horoscop")
+ (version (number->string %texlive-revision))
+ (source (texlive-origin
+ name version
+ (list "doc/latex/horoscop/"
+ "source/latex/horoscop/"
+ "tex/latex/horoscop/")
+ (base32
+ "08acv1sg37qzq3h14kxv62xhrzrv4psgpychshj3gmzvp4vz0jsn")))
+ (outputs '("out" "doc"))
+ (build-system texlive-build-system)
+ (home-page "https://ctan.org/pkg/horoscop")
+ (synopsis "Generate astrological charts in LaTeX")
+ (description
+ "The @code{horoscop} package provides a unified interface for
+astrological font packages; typesetting with @code{pict2e} of standard wheel
+charts and some variations, in PostScript- and PDF-generating TeX engines; and
+access to external calculation software (Astrolog and Swiss Ephemeris) for
+computing object positions.")
+ (license license:public-domain)))
+
(define-public texlive-hrlatex
(package
(name "texlive-hrlatex")