summaryrefslogtreecommitdiff
path: root/gnu
diff options
context:
space:
mode:
authorLeo Famulari <leo@famulari.name>2022-10-12 16:54:55 -0400
committerLeo Famulari <leo@famulari.name>2022-10-13 14:36:09 -0400
commitcf98a72774bfd45b830a718e1f5aeed6ebfaf27c (patch)
tree0833bfb5aa0481aaa466ee05a36968a70ad9717b /gnu
parent75b2511cc1d422aa1420323a52342970aaa8ebd9 (diff)
gnu: linux-libre 5.15: Update to 5.15.73.
* gnu/packages/linux.scm (linux-libre-5.15-version): Update to 5.15.73. (linux-libre-5.15-pristine-source): Update hash.
Diffstat (limited to 'gnu')
-rw-r--r--gnu/packages/linux.scm4
1 files changed, 2 insertions, 2 deletions
diff --git a/gnu/packages/linux.scm b/gnu/packages/linux.scm
index b48b0663ec..850a136ce2 100644
--- a/gnu/packages/linux.scm
+++ b/gnu/packages/linux.scm
@@ -373,7 +373,7 @@ corresponding UPSTREAM-SOURCE (an origin), using the given DEBLOB-SCRIPTS."
;; The "longterm" kernels — the older releases with long-term upstream support.
;; Here are the support timelines:
;; <https://www.kernel.org/category/releases.html>
-(define-public linux-libre-5.15-version "5.15.72")
+(define-public linux-libre-5.15-version "5.15.73")
(define-public linux-libre-5.15-gnu-revision "gnu")
(define deblob-scripts-5.15
(linux-libre-deblob-scripts
@@ -383,7 +383,7 @@ corresponding UPSTREAM-SOURCE (an origin), using the given DEBLOB-SCRIPTS."
(base32 "048r4synfax2ajyzlmp672b68yshxwlfccdah2vz1kh88rqfmgsc")))
(define-public linux-libre-5.15-pristine-source
(let ((version linux-libre-5.15-version)
- (hash (base32 "1aq75z2spa1jvxv9m89gsaxza29n25k8j1f0pg9yj6j7bcxk5430")))
+ (hash (base32 "0pbi640llcdbx57vwwzc5axa75w0y5rixa9r752h725f4naz08m8")))
(make-linux-libre-source version
(%upstream-linux-source version hash)
deblob-scripts-5.15)))