summaryrefslogtreecommitdiff
path: root/gnu
diff options
context:
space:
mode:
authorNicolas Goaziou <mail@nicolasgoaziou.fr>2023-08-14 16:37:11 +0200
committerNicolas Goaziou <mail@nicolasgoaziou.fr>2023-08-14 19:08:28 +0200
commitcfc2dbf227c9fb0764861a14850d0155c050eef5 (patch)
treeba97b651a0d2408380cba222a03192dc5f45d03b /gnu
parent180679311be7b4103719f84ab7ee000a7377e10e (diff)
gnu: Add texlive-betababel.
* gnu/packages/tex.scm (texlive-betababel): New variable.
Diffstat (limited to 'gnu')
-rw-r--r--gnu/packages/tex.scm21
1 files changed, 21 insertions, 0 deletions
diff --git a/gnu/packages/tex.scm b/gnu/packages/tex.scm
index 8e4686cc77..c84af067d7 100644
--- a/gnu/packages/tex.scm
+++ b/gnu/packages/tex.scm
@@ -2236,6 +2236,27 @@ texts.")
@emph{Begriffschrift}.")
(license license:gpl3+)))
+(define-public texlive-betababel
+ (package
+ (name "texlive-betababel")
+ (version (number->string %texlive-revision))
+ (source (texlive-origin
+ name version
+ (list "doc/latex/betababel/"
+ "tex/latex/betababel/")
+ (base32
+ "1lck0wighndd3qrhcks6amc6gm5y50f6a61nfcz31j087r3a7liv")))
+ (outputs '("out" "doc"))
+ (build-system texlive-build-system)
+ (home-page "https://ctan.org/pkg/betababel")
+ (synopsis "Insert ancient greek text coded in Beta Code")
+ (description
+ "The @code{betababel} package extends the Babel @samp{polutonikogreek}
+option to provide a simple way to insert ancient Greek texts with diacritical
+characters into your document using the commonly used Beta Code
+transliteration.")
+ (license license:lppl)))
+
(define-public texlive-bib-fr
(package
(name "texlive-bib-fr")