summaryrefslogtreecommitdiff
path: root/gnu
diff options
context:
space:
mode:
authorLeo Famulari <leo@famulari.name>2023-01-07 14:21:53 -0500
committerLeo Famulari <leo@famulari.name>2023-01-07 21:51:15 -0500
commitdb3fdbbdfee9d412053cc9538ad76abee7c2cb89 (patch)
treec7d637cef93be7e7e25510179d6cd633b8988cee /gnu
parent2ea286e90f1410e93cef6f4a096508714dd13070 (diff)
gnu: linux-libre 4.9: Update to 4.9.337.
* gnu/packages/linux.scm (linux-libre-4.9-version): Update to 4.9.337. (linux-libre-4.9-pristine-source): Update hash.
Diffstat (limited to 'gnu')
-rw-r--r--gnu/packages/linux.scm4
1 files changed, 2 insertions, 2 deletions
diff --git a/gnu/packages/linux.scm b/gnu/packages/linux.scm
index 9745fa4622..5c8d886fbd 100644
--- a/gnu/packages/linux.scm
+++ b/gnu/packages/linux.scm
@@ -588,7 +588,7 @@ corresponding UPSTREAM-SOURCE (an origin), using the given DEBLOB-SCRIPTS."
(%upstream-linux-source version hash)
deblob-scripts-4.14)))
-(define-public linux-libre-4.9-version "4.9.336")
+(define-public linux-libre-4.9-version "4.9.337")
(define-public linux-libre-4.9-gnu-revision "gnu1")
(define deblob-scripts-4.9
(linux-libre-deblob-scripts
@@ -598,7 +598,7 @@ corresponding UPSTREAM-SOURCE (an origin), using the given DEBLOB-SCRIPTS."
(base32 "0bib3641dbcqdkx3anna3caxnsg3nw9cnmhcklq0s93g3m57041h")))
(define-public linux-libre-4.9-pristine-source
(let ((version linux-libre-4.9-version)
- (hash (base32 "032hgfvn7za2v49jjc3pdzx0cfglrmjkbl2d3pz857yc0q9y2v8z")))
+ (hash (base32 "1imkn3dbxsr35br79sp9s2r9hy1xqvsm652icbsf6rn7apnam1ak")))
(make-linux-libre-source version
(%upstream-linux-source version hash)
deblob-scripts-4.9)))