summaryrefslogtreecommitdiff
path: root/gnu
diff options
context:
space:
mode:
authorLeo Famulari <leo@famulari.name>2020-11-24 22:49:13 -0500
committerLeo Famulari <leo@famulari.name>2020-11-25 03:02:34 -0500
commite2f19b432e81f4268d26b45eb8c559ad4ee51d28 (patch)
tree71eceb89968b89f8f43b8ddfdcd8b2f292067f77 /gnu
parent21d67102025b8836ebdc2a132ae9fa3112854e46 (diff)
gnu: linux-libre 4.4: Update to 4.4.246.
* gnu/packages/linux.scm (linux-libre-4.4-version): Update to 4.4.246. (linux-libre-4.4-pristine-source): Update hash.
Diffstat (limited to 'gnu')
-rw-r--r--gnu/packages/linux.scm4
1 files changed, 2 insertions, 2 deletions
diff --git a/gnu/packages/linux.scm b/gnu/packages/linux.scm
index 7a3f63d7e4..c325e31dbb 100644
--- a/gnu/packages/linux.scm
+++ b/gnu/packages/linux.scm
@@ -419,7 +419,7 @@ corresponding UPSTREAM-SOURCE (an origin), using the given DEBLOB-SCRIPTS."
(%upstream-linux-source version hash)
deblob-scripts-4.9)))
-(define-public linux-libre-4.4-version "4.4.245")
+(define-public linux-libre-4.4-version "4.4.246")
(define deblob-scripts-4.4
(linux-libre-deblob-scripts
linux-libre-4.4-version
@@ -427,7 +427,7 @@ corresponding UPSTREAM-SOURCE (an origin), using the given DEBLOB-SCRIPTS."
(base32 "0hhin1jpfkd6nwrb6xqxjzl3hdxy4pn8a15hy2d3d83yw6pflbsf")))
(define-public linux-libre-4.4-pristine-source
(let ((version linux-libre-4.4-version)
- (hash (base32 "0g1cnis8496kp1ln922gxa7skfr096mdvv89la6676yw7dd4lhyi")))
+ (hash (base32 "15xd1dqw53kwqvsa71nr1ymp0jp22pkl4h2yks4hqbd132zxw2wy")))
(make-linux-libre-source version
(%upstream-linux-source version hash)
deblob-scripts-4.4)))