summaryrefslogtreecommitdiff
path: root/gnu
diff options
context:
space:
mode:
authorRutger Helling <rhelling@mykolab.com>2019-09-11 21:02:16 +0200
committerRutger Helling <rhelling@mykolab.com>2019-09-11 21:03:02 +0200
commite8cfac22c7152a0a7d00c85d7528e664226c860f (patch)
tree54b529c36ac7be051b3a8884f136fe3cad73614c /gnu
parentcf065aba1ec14bdacab7a5a6bddbdfd7661cd409 (diff)
gnu: youtube-dl: Update to 2019.09.12.
* gnu/packages/video.scm (youtube-dl): Update to 2019.09.12.
Diffstat (limited to 'gnu')
-rw-r--r--gnu/packages/video.scm4
1 files changed, 2 insertions, 2 deletions
diff --git a/gnu/packages/video.scm b/gnu/packages/video.scm
index 66bc55e33e..8e0362752e 100644
--- a/gnu/packages/video.scm
+++ b/gnu/packages/video.scm
@@ -1492,7 +1492,7 @@ access to mpv's powerful playback capabilities.")
(define-public youtube-dl
(package
(name "youtube-dl")
- (version "2019.09.01")
+ (version "2019.09.12")
(source (origin
(method url-fetch)
(uri (string-append "https://github.com/rg3/youtube-dl/releases/"
@@ -1500,7 +1500,7 @@ access to mpv's powerful playback capabilities.")
version ".tar.gz"))
(sha256
(base32
- "0jbby0x5krww1acc8qxhmmwg0dsqmj6yjnynfm7r6k3rxbvlydqr"))))
+ "0wmc0rl4l08hnz3agh69ld1pcmjs7czg0d2k7mnnlxhwlwi38w56"))))
(build-system python-build-system)
(arguments
;; The problem here is that the directory for the man page and completion