summaryrefslogtreecommitdiff
path: root/gnu
diff options
context:
space:
mode:
authorNicolas Goaziou <mail@nicolasgoaziou.fr>2023-08-14 18:46:54 +0200
committerNicolas Goaziou <mail@nicolasgoaziou.fr>2023-08-14 19:08:29 +0200
commite9877e2e7bba2950868b4543210a78c39ca664bc (patch)
tree8d2013aa042d6e29426213b4e853ae72e1af668b /gnu
parent11ececc7f99c6583d761ae54f725a354b4127209 (diff)
gnu: Add texlive-levy.
* gnu/packages/tex.scm (texlive-levy): New variable.
Diffstat (limited to 'gnu')
-rw-r--r--gnu/packages/tex.scm22
1 files changed, 22 insertions, 0 deletions
diff --git a/gnu/packages/tex.scm b/gnu/packages/tex.scm
index a2608cec58..20b12d245a 100644
--- a/gnu/packages/tex.scm
+++ b/gnu/packages/tex.scm
@@ -11844,6 +11844,28 @@ to make the text fit the box. Note that letterspacing is not ordinarily
considered acceptable in modern typesetting of English.")
(license license:knuth)))
+(define-public texlive-levy
+ (package
+ (name "texlive-levy")
+ (version (number->string %texlive-revision))
+ (source (texlive-origin
+ name version
+ (list "doc/fonts/levy/"
+ "fonts/source/public/levy/"
+ "fonts/tfm/public/levy/" "tex/generic/levy/")
+ (base32
+ "1nkfsq5k2rysgsplv6rhvx8fimd7999dylzd2khvw7flryig32nv")))
+ (outputs '("out" "doc"))
+ (build-system texlive-build-system)
+ (native-inputs (list texlive-metafont))
+ (home-page "https://ctan.org/pkg/levy-font")
+ (synopsis "Fonts for typesetting classical Greek")
+ (description
+ "These fonts are derivatives of Kunth's CM fonts. Macros for use with
+Plain TeX are included in the package; for use with LaTeX, see @code{lgreek}
+(with English documentation) or @code{levy} (with German documentation).")
+ (license license:gpl2)))
+
(define-public texlive-localloc
(package
(name "texlive-localloc")