summaryrefslogtreecommitdiff
path: root/gnu
diff options
context:
space:
mode:
authorBrian Leung <bkleung89@gmail.com>2019-09-09 06:37:16 +0200
committerLudovic Courtès <ludo@gnu.org>2019-09-11 00:09:39 +0200
commiteb7ce870e0991669d795f5e14dc85b632be1c158 (patch)
tree58c6a8b2fc5668b72f8e44dc6a5e9df2e8d0d27d /gnu
parentc3c0eda646f749d8603fbdacb281fd14112b1139 (diff)
gnu: emacs-helm-company: Update to 0.2.5.
* gnu/packages/emacs-xyz.scm (emacs-helm-company): Update to 0.2.5. Signed-off-by: Ludovic Courtès <ludo@gnu.org>
Diffstat (limited to 'gnu')
-rw-r--r--gnu/packages/emacs-xyz.scm45
1 files changed, 22 insertions, 23 deletions
diff --git a/gnu/packages/emacs-xyz.scm b/gnu/packages/emacs-xyz.scm
index f3de24d825..704fbfbc6b 100644
--- a/gnu/packages/emacs-xyz.scm
+++ b/gnu/packages/emacs-xyz.scm
@@ -14260,30 +14260,29 @@ on-line service.")
(license license:gpl3+)))
(define-public emacs-helm-company
- (let ((commit "d3fc093a0e833b4dee6561c00d6df3d62aa50f3f"))
- (package
- (name "emacs-helm-company")
- (version (git-version "0.2.3" "1" commit))
- (source
- (origin
- (method git-fetch)
- (uri (git-reference
- (url "https://github.com/Sodel-the-Vociferous/helm-company")
- (commit commit)))
- (file-name (git-file-name name version))
- (sha256
- (base32
- "1ciirsanhajdqm5iwl8k9ywf4jha1wdv4sc4d9kslyrfr9zn4q6k"))))
- (build-system emacs-build-system)
- (propagated-inputs
- `(("emacs-helm" ,emacs-helm)
- ("emacs-company" ,emacs-company)))
- (home-page "https://github.com/Sodel-the-Vociferous/helm-company")
- (synopsis "Helm interface for company-mode")
- (description
- "This is a Helm interface to company-mode, a text completion
+ (package
+ (name "emacs-helm-company")
+ (version "0.2.5")
+ (source
+ (origin
+ (method git-fetch)
+ (uri (git-reference
+ (url "https://github.com/Sodel-the-Vociferous/helm-company")
+ (commit (string-append "v" version))))
+ (file-name (git-file-name name version))
+ (sha256
+ (base32
+ "1ci37w6ahnqrfpb284gjvxmimlf61sdxb9k192yy9q983cksv2hx"))))
+ (build-system emacs-build-system)
+ (propagated-inputs
+ `(("emacs-helm" ,emacs-helm)
+ ("emacs-company" ,emacs-company)))
+ (home-page "https://github.com/Sodel-the-Vociferous/helm-company")
+ (synopsis "Helm interface for company-mode")
+ (description
+ "This is a Helm interface to company-mode, a text completion
framework.")
- (license license:gpl3+))))
+ (license license:gpl3+)))
(define-public emacs-helm-descbinds
(let ((commit "033be73f21778633813264ce1634a6e1ad873d8e"))