summaryrefslogtreecommitdiff
path: root/gnu
diff options
context:
space:
mode:
authorLeo Famulari <leo@famulari.name>2021-10-10 12:58:54 -0400
committerLeo Famulari <leo@famulari.name>2021-10-11 00:51:51 -0400
commiteb933150a9a360a4b6388d1536d222d7048be04e (patch)
tree276d70aa2059b041c07ce84ea1d345c652309040 /gnu
parent32ccfab84e7501e211b4cdd1e700c43182539b29 (diff)
gnu: linux-libre 4.9: Update to 4.9.286.
* gnu/packages/linux.scm (linux-libre-4.9-version): Update to 4.9.286. (linux-libre-4.9-pristine-source): Update hash.
Diffstat (limited to 'gnu')
-rw-r--r--gnu/packages/linux.scm4
1 files changed, 2 insertions, 2 deletions
diff --git a/gnu/packages/linux.scm b/gnu/packages/linux.scm
index 8b2664be47..35ab921e63 100644
--- a/gnu/packages/linux.scm
+++ b/gnu/packages/linux.scm
@@ -424,7 +424,7 @@ corresponding UPSTREAM-SOURCE (an origin), using the given DEBLOB-SCRIPTS."
(%upstream-linux-source version hash)
deblob-scripts-4.14)))
-(define-public linux-libre-4.9-version "4.9.285")
+(define-public linux-libre-4.9-version "4.9.286")
(define-public linux-libre-4.9-gnu-revision "gnu1")
(define deblob-scripts-4.9
(linux-libre-deblob-scripts
@@ -434,7 +434,7 @@ corresponding UPSTREAM-SOURCE (an origin), using the given DEBLOB-SCRIPTS."
(base32 "1a0k9i8gnzkyvfr80f8xw2fnxfwddhz1pzicz9fh0y3jzzkzk45p")))
(define-public linux-libre-4.9-pristine-source
(let ((version linux-libre-4.9-version)
- (hash (base32 "1hkkk4mhr5qnrhwqcz0b20rff6j8pnwd868a5hsq8s867pa24ajb")))
+ (hash (base32 "0id62p43dmkl9ir278p0dsfg3q7m1d8rlxv0c9qi1pzalkygv8p2")))
(make-linux-libre-source version
(%upstream-linux-source version hash)
deblob-scripts-4.9)))