summaryrefslogtreecommitdiff
path: root/gnu
diff options
context:
space:
mode:
authorBen Woodcroft <donttrustben@gmail.com>2017-05-21 16:07:04 +0100
committerBen Woodcroft <donttrustben@gmail.com>2017-05-21 16:08:03 +0100
commitef81341f0e087e07434736a8ea1a8a5d96253de6 (patch)
tree310af52a8d3e8a337f755bb761dfec9c41ef1667 /gnu
parent88682c9a7227ac0f7da731b139ea54c3dd4b51d0 (diff)
gnu: diamond: Update to 0.9.0.
* gnu/packages/bioinformatics.scm (diamond): Update to 0.9.0. [license]: Change to AGPL3+.
Diffstat (limited to 'gnu')
-rw-r--r--gnu/packages/bioinformatics.scm7
1 files changed, 3 insertions, 4 deletions
diff --git a/gnu/packages/bioinformatics.scm b/gnu/packages/bioinformatics.scm
index 96a7fa999f..fd7226518c 100644
--- a/gnu/packages/bioinformatics.scm
+++ b/gnu/packages/bioinformatics.scm
@@ -2093,7 +2093,7 @@ identify enrichments with functional annotations of the genome.")
(define-public diamond
(package
(name "diamond")
- (version "0.8.38")
+ (version "0.9.0")
(source (origin
(method url-fetch)
(uri (string-append
@@ -2102,7 +2102,7 @@ identify enrichments with functional annotations of the genome.")
(file-name (string-append name "-" version ".tar.gz"))
(sha256
(base32
- "0q2z6z5f7c0kbbzpjamkcyqg0rc6h5rxfp97qbmb0wxaycr7jajq"))))
+ "19lvz661mmgikbry0nvnsjc01fdxqbw9rl2868dvjfraxbcx9ras"))))
(build-system cmake-build-system)
(arguments
'(#:tests? #f ; no "check" target
@@ -2122,8 +2122,7 @@ translated DNA query sequences against a protein reference database (BLASTP
and BLASTX alignment mode). The speedup over BLAST is up to 20,000 on short
reads at a typical sensitivity of 90-99% relative to BLAST depending on the
data and settings.")
- (license (license:non-copyleft "file://src/COPYING"
- "See src/COPYING in the distribution."))))
+ (license license:agpl3+)))
(define-public discrover
(package