summaryrefslogtreecommitdiff
path: root/gnu
diff options
context:
space:
mode:
authorSharlatan Hellseher <sharlatanus@gmail.com>2023-11-29 22:34:58 +0000
committerMaxim Cournoyer <maxim.cournoyer@gmail.com>2024-01-03 16:35:17 -0500
commitf1fab4912270bcc81890d7e9d8f55ce54915be1d (patch)
tree0825e2d9890b0fa62da9308b734ca3dcf76488b5 /gnu
parentc058e08d8b9cb6880c7485615e92623dc349fb33 (diff)
gnu: go-github-com-jcmturner-goidentity-v6: Adjust inputs.
* gnu/packages/golang-web.scm (go-github-com-jcmturner-goidentity-v6): [propagated-inputs]: Move go-github-com-stretchr-testify from here ... [native-inputs]: ... to here. Change-Id: I1e7bd72b3bf1c0879426a6a4c5b3b1de1d316069
Diffstat (limited to 'gnu')
-rw-r--r--gnu/packages/golang-web.scm4
1 files changed, 3 insertions, 1 deletions
diff --git a/gnu/packages/golang-web.scm b/gnu/packages/golang-web.scm
index 751eb41b58..8ced6a4c6f 100644
--- a/gnu/packages/golang-web.scm
+++ b/gnu/packages/golang-web.scm
@@ -330,8 +330,10 @@ network applications that require accessing services using SRV records.")
(build-system go-build-system)
(arguments
'(#:import-path "github.com/jcmturner/goidentity/v6"))
+ (native-inputs
+ (list go-github-com-stretchr-testify))
(propagated-inputs
- (list go-github-com-stretchr-testify go-github-com-hashicorp-go-uuid))
+ (list go-github-com-hashicorp-go-uuid))
(home-page "https://github.com/jcmturner/goidentity")
(synopsis "Hold authenticated identities and their attributes")
(description "This package provides a standard interface for holding