summaryrefslogtreecommitdiff
path: root/gnu
diff options
context:
space:
mode:
authorNicolas Goaziou <mail@nicolasgoaziou.fr>2023-08-14 16:38:20 +0200
committerNicolas Goaziou <mail@nicolasgoaziou.fr>2023-08-14 19:08:28 +0200
commitf3d33e65ad9a737b46e6df1f7ab55345ca592162 (patch)
tree3296f8feab9ee52be14610b8743bed741045361d /gnu
parent48ef9e7acf516b99b346d5f59fe3fdf31b26c424 (diff)
gnu: Add texlive-greekdates.
* gnu/packages/tex.scm (texlive-greekdates): New variable.
Diffstat (limited to 'gnu')
-rw-r--r--gnu/packages/tex.scm23
1 files changed, 23 insertions, 0 deletions
diff --git a/gnu/packages/tex.scm b/gnu/packages/tex.scm
index 131a9d3d83..6b14865558 100644
--- a/gnu/packages/tex.scm
+++ b/gnu/packages/tex.scm
@@ -11535,6 +11535,29 @@ provides the LaTeX picture mode to Plain TeX users.")
definition files for use with @code{inputenc}.")
(license license:lppl1.3+)))
+(define-public texlive-greekdates
+ (package
+ (name "texlive-greekdates")
+ (version (number->string %texlive-revision))
+ (source (texlive-origin
+ name version
+ (list "doc/latex/greekdates/"
+ "source/latex/greekdates/"
+ "tex/latex/greekdates/")
+ (base32
+ "1hwjskdllwxa14l12d0fn850sll3i9yihxlpjp2fk62v3iwkrq4r")))
+ (outputs '("out" "doc"))
+ (build-system texlive-build-system)
+ (home-page "https://ctan.org/pkg/greekdates")
+ (synopsis "Provides ancient Greek day and month names, dates, etc")
+ (description
+ "The package provides easy access to ancient Greek names of days and
+months of various regions of Greece. In case the historical information about
+a region is not complete, we use the Athenian name of the month. Moreover
+commands and options are provided, in order to completely switch to the
+ancient way, such as @code{\\today}.")
+ (license license:lppl)))
+
(define-public texlive-gtl
(package
(name "texlive-gtl")