summaryrefslogtreecommitdiff
path: root/gnu
diff options
context:
space:
mode:
authorLeo Famulari <leo@famulari.name>2023-06-14 12:15:38 -0400
committerLeo Famulari <leo@famulari.name>2023-06-14 20:13:33 -0400
commitfb9cd505dfffbf61f6686b0b31f487f3b1bf6edf (patch)
treeebb016587be0c4c441b7cc64e87497a0a516dce2 /gnu
parent4bc2f09a024bddec40891efbacc130be5c002b4f (diff)
gnu: linux-libre 4.19: Update to 4.19.286.
* gnu/packages/linux.scm (linux-libre-4.19-version): Update to 4.19.286. (linux-libre-4.19-pristine-source): Update hash.
Diffstat (limited to 'gnu')
-rw-r--r--gnu/packages/linux.scm4
1 files changed, 2 insertions, 2 deletions
diff --git a/gnu/packages/linux.scm b/gnu/packages/linux.scm
index f3e9bb14b8..8811a5eed6 100644
--- a/gnu/packages/linux.scm
+++ b/gnu/packages/linux.scm
@@ -564,7 +564,7 @@ corresponding UPSTREAM-SOURCE (an origin), using the given DEBLOB-SCRIPTS."
(%upstream-linux-source version hash)
deblob-scripts-5.4)))
-(define-public linux-libre-4.19-version "4.19.285")
+(define-public linux-libre-4.19-version "4.19.286")
(define-public linux-libre-4.19-gnu-revision "gnu1")
(define deblob-scripts-4.19
(linux-libre-deblob-scripts
@@ -574,7 +574,7 @@ corresponding UPSTREAM-SOURCE (an origin), using the given DEBLOB-SCRIPTS."
(base32 "05yqb59gj7mq5ha9xg045bz517sdg6janfa2yjq70qa6ahpc5fac")))
(define-public linux-libre-4.19-pristine-source
(let ((version linux-libre-4.19-version)
- (hash (base32 "05nwivdk4w939vrrbn5p2yai1rz7kxqa4bl5f3n6d867b59pg8da")))
+ (hash (base32 "1788a68fbga03nkgbvai2bi89v826915829727j4zcilyc21b127")))
(make-linux-libre-source version
(%upstream-linux-source version hash)
deblob-scripts-4.19)))