summaryrefslogtreecommitdiff
path: root/gnu
diff options
context:
space:
mode:
authorRicardo Wurmus <rekado@elephly.net>2023-04-08 13:31:55 +0200
committerRicardo Wurmus <rekado@elephly.net>2023-04-08 20:05:05 +0200
commit45620ae8b0a49e64a34f23ae73ef6445a7914712 (patch)
tree9fd71b949c62462dbdf70a56c2c347b255d984e8 /gnu
parent337f3941d819e57d3578023caf0dab08ddb320c2 (diff)
gnu: soci: Update to 4.0.3.
* gnu/packages/databases.scm (soci): Update to 4.0.3.
Diffstat (limited to 'gnu')
-rw-r--r--gnu/packages/databases.scm4
1 files changed, 2 insertions, 2 deletions
diff --git a/gnu/packages/databases.scm b/gnu/packages/databases.scm
index 8f439e2df6..a2bd284659 100644
--- a/gnu/packages/databases.scm
+++ b/gnu/packages/databases.scm
@@ -4787,7 +4787,7 @@ The drivers officially supported by @code{libdbi} are:
(define-public soci
(package
(name "soci")
- (version "4.0.2")
+ (version "4.0.3")
(source (origin
(method git-fetch)
(uri (git-reference
@@ -4796,7 +4796,7 @@ The drivers officially supported by @code{libdbi} are:
(file-name (git-file-name name version))
(sha256
(base32
- "0qc6d71lyrfh5zb7pmfihd1hjyazlkgq6p0g06ans77wnnjh0k9l"))))
+ "12aq7pama96l2c1kmfkclb4bvrsxs9a8ppgk5gmzw45w2lg35i0y"))))
(build-system cmake-build-system)
(propagated-inputs
;; Headers of soci has include-references to headers of these inputs.