summaryrefslogtreecommitdiff
path: root/gnu
diff options
context:
space:
mode:
authorWilko Meyer <w@wmeyer.eu>2024-06-23 01:37:08 +0200
committerLeo Famulari <leo@famulari.name>2024-06-23 15:49:42 -0400
commit4c9de73a97c67c241b5938c43b311eae38372e2d (patch)
treefe77a2104fd63b4ef86904a7449f6b002baf9104 /gnu
parentbf1e063be350c611022c1430f3a7f1f42005de7f (diff)
gnu: linux-libre 6.9: Update to 6.9.6.
* gnu/packages/linux.scm (linux-libre-6.9-version): Update to 6.9.6. (linux-libre-6.9-pristine-source): Update hash. Signed-off-by: Leo Famulari <leo@famulari.name> Change-Id: I718648ab9551d9a26fdcdc54910d4619c4e85579
Diffstat (limited to 'gnu')
-rw-r--r--gnu/packages/linux.scm4
1 files changed, 2 insertions, 2 deletions
diff --git a/gnu/packages/linux.scm b/gnu/packages/linux.scm
index fc2e5b15a6..35178d1521 100644
--- a/gnu/packages/linux.scm
+++ b/gnu/packages/linux.scm
@@ -511,7 +511,7 @@ corresponding UPSTREAM-SOURCE (an origin), using the given DEBLOB-SCRIPTS."
;; The current "stable" kernels. That is, the most recently released major
;; versions that are still supported upstream.
-(define-public linux-libre-6.9-version "6.9.5")
+(define-public linux-libre-6.9-version "6.9.6")
(define-public linux-libre-6.9-gnu-revision "gnu")
(define deblob-scripts-6.9
(linux-libre-deblob-scripts
@@ -521,7 +521,7 @@ corresponding UPSTREAM-SOURCE (an origin), using the given DEBLOB-SCRIPTS."
(base32 "0b8hsr0s4f3hps27bmd5qj1yknhd73q4zplr4v3lmq7sr57mgly6")))
(define-public linux-libre-6.9-pristine-source
(let ((version linux-libre-6.9-version)
- (hash (base32 "1ccm5w2x3faln5d0jj954xf99x7hn74ihk5zv6di99h3a2mv87x5")))
+ (hash (base32 "0jvbv5g9xx76a4ni0b66gzj5i2y77gpmfdg0mdsg564rp3i6chsx")))
(make-linux-libre-source version
(%upstream-linux-source version hash)
deblob-scripts-6.9)))