summaryrefslogtreecommitdiff
path: root/gnu
diff options
context:
space:
mode:
authorNicolas Goaziou <mail@nicolasgoaziou.fr>2023-06-09 08:50:53 +0200
committerNicolas Goaziou <mail@nicolasgoaziou.fr>2023-07-18 18:12:57 +0200
commit59b6b27a03bb467781d0f0087bf11d608e78f0e2 (patch)
treeabba941d356590b4cbf89bccc864cc4e40c4aba2 /gnu
parent4b61118ead54c7843d30b8009b15858f9a6683ae (diff)
gnu: Add texlive-babelbib.
* gnu/packages/tex.scm (texlive-babelbib): New variable.
Diffstat (limited to 'gnu')
-rw-r--r--gnu/packages/tex.scm22
1 files changed, 22 insertions, 0 deletions
diff --git a/gnu/packages/tex.scm b/gnu/packages/tex.scm
index 35fdb2a50e..144dbd9b4f 100644
--- a/gnu/packages/tex.scm
+++ b/gnu/packages/tex.scm
@@ -3744,6 +3744,28 @@ polyglossia package rather than Babel.")
(define-deprecated-package texlive-latex-babel texlive-babel)
+(define-public texlive-babelbib
+ (package
+ (name "texlive-babelbib")
+ (version (number->string %texlive-revision))
+ (source (texlive-origin
+ name version
+ (list "bibtex/bst/babelbib/"
+ "doc/bibtex/babelbib/" "tex/latex/babelbib/")
+ (base32
+ "0q65qy0jmy98zfaha26b09hzr7v02jn8i6942y51hfaphbgh8kpx")))
+ (outputs '("out" "doc"))
+ (build-system texlive-build-system)
+ (home-page "https://ctan.org/pkg/babelbib")
+ (synopsis "Multilingual bibliographies")
+ (description
+ "This package enables the user to generate multilingual bibliographies in
+cooperation with @code{babel}. Two approaches are possible: each citation may
+be written in another language, or the whole bibliography can be typeset in
+a language chosen by the user. In addition, the package supports commands to
+change the typography of the bibliographies.")
+ (license license:lppl1.0+)))
+
(define-public texlive-cmexb
(package
(name "texlive-cmexb")