summaryrefslogtreecommitdiff
path: root/gnu
diff options
context:
space:
mode:
authorWilko Meyer <w@wmeyer.eu>2024-05-02 21:31:11 +0200
committerLeo Famulari <leo@famulari.name>2024-05-05 23:15:58 -0400
commit98e368f6607d918753e5adc16884637c3b387755 (patch)
treeb7c5e2b4ea1579279a7799c6d4b3d410078a4871 /gnu
parentc2fdac226291b7622fe51ccfb15fd5e80068b886 (diff)
gnu: linux-libre 6.6: Update to 6.6.30.
* gnu/packages/linux.scm (linux-libre-6.6-version): Update to 6.6.30. (linux-libre-6.6-pristine-source): Update hash. Change-Id: Ic261985e2c199a80068e2898684d522939b98a89
Diffstat (limited to 'gnu')
-rw-r--r--gnu/packages/linux.scm4
1 files changed, 2 insertions, 2 deletions
diff --git a/gnu/packages/linux.scm b/gnu/packages/linux.scm
index 05cf237648..e3f899ea5e 100644
--- a/gnu/packages/linux.scm
+++ b/gnu/packages/linux.scm
@@ -523,7 +523,7 @@ corresponding UPSTREAM-SOURCE (an origin), using the given DEBLOB-SCRIPTS."
;; Here are the support timelines:
;; <https://www.kernel.org/category/releases.html>
-(define-public linux-libre-6.6-version "6.6.29")
+(define-public linux-libre-6.6-version "6.6.30")
(define-public linux-libre-6.6-gnu-revision "gnu")
(define deblob-scripts-6.6
(linux-libre-deblob-scripts
@@ -533,7 +533,7 @@ corresponding UPSTREAM-SOURCE (an origin), using the given DEBLOB-SCRIPTS."
(base32 "0s8ys7nz4p50c766f3z9h68vxnrsrgps1i5zskk3cjwik3q60an8")))
(define-public linux-libre-6.6-pristine-source
(let ((version linux-libre-6.6-version)
- (hash (base32 "1l6bcz0pwiby6q79va063767d0jxkkaf8rpqvaqqcb08116gf9kz")))
+ (hash (base32 "1ilwmgpgvddwkd9nx5999cb6z18scjyq7jklid26k1hg7f35nsmn")))
(make-linux-libre-source version
(%upstream-linux-source version hash)
deblob-scripts-6.6)))