summaryrefslogtreecommitdiff
path: root/gnu
diff options
context:
space:
mode:
authorNicolas Goaziou <mail@nicolasgoaziou.fr>2023-05-19 15:43:50 +0200
committerNicolas Goaziou <mail@nicolasgoaziou.fr>2023-07-18 18:12:45 +0200
commita26fac9028707d55562b4d4cccf86fa2b9ccc769 (patch)
tree50856d95482a59db5aefc451d2608e9af5e85548 /gnu
parent6488ac29a4090a9d09e8c8794ac287c11a2241b2 (diff)
gnu: Add texlive-sansmathfonts.
* gnu/packages/tex.scm (texlive-sansmathfonts): New variable.
Diffstat (limited to 'gnu')
-rw-r--r--gnu/packages/tex.scm26
1 files changed, 26 insertions, 0 deletions
diff --git a/gnu/packages/tex.scm b/gnu/packages/tex.scm
index a73a9b6144..dd159e3c61 100644
--- a/gnu/packages/tex.scm
+++ b/gnu/packages/tex.scm
@@ -4140,6 +4140,32 @@ base LaTeX code now supports multiple dots and spaces, and this package by
default is a stub that just loads @code{graphicx}.")
(license license:lppl1.3c+)))
+(define-public texlive-sansmathfonts
+ (package
+ (name "texlive-sansmathfonts")
+ (version (number->string %texlive-revision))
+ (source (texlive-origin
+ name version
+ (list "doc/fonts/sansmathfonts/"
+ "fonts/map/dvips/sansmathfonts/"
+ "fonts/source/public/sansmathfonts/"
+ "fonts/tfm/public/sansmathfonts/"
+ "fonts/type1/public/sansmathfonts/"
+ "fonts/vf/public/sansmathfonts/"
+ "tex/latex/sansmathfonts/")
+ (base32
+ "1l6q26590kdr2b24psdwgjw199p3sgk2hh74gq6fd6qircc1z3cy")))
+ (outputs '("out" "doc"))
+ (build-system texlive-build-system)
+ (native-inputs
+ (list texlive-amsfonts texlive-cm texlive-ec texlive-metafont))
+ (home-page "https://ctan.org/pkg/sansmathfonts")
+ (synopsis "Correct placement of accents in sans-serif maths")
+ (description
+ "This package provides sans serif small caps and math fonts for use with
+Computer Modern.")
+ (license license:lppl1.3c)))
+
(define-public texlive-stringenc
(package
(name "texlive-stringenc")