summaryrefslogtreecommitdiff
path: root/gnu
diff options
context:
space:
mode:
authorLeo Famulari <leo@famulari.name>2023-04-20 17:58:36 -0400
committerLeo Famulari <leo@famulari.name>2023-04-20 23:45:13 -0400
commitccfae528552015c9498128fd82a36fa153046e7a (patch)
tree596a41102f29be4ee9e66ef569ac9bc501eb23da /gnu
parent4c0afe137ce26f0ba2e499f83f1d0ca0beefe2f9 (diff)
gnu: linux-libre 4.14: Update to 4.14.313.
* gnu/packages/linux.scm (linux-libre-4.14-version): Update to 4.14.313. (linux-libre-4.14-pristine-source): Update hash.
Diffstat (limited to 'gnu')
-rw-r--r--gnu/packages/linux.scm4
1 files changed, 2 insertions, 2 deletions
diff --git a/gnu/packages/linux.scm b/gnu/packages/linux.scm
index eaaba47d68..2d1fc9d746 100644
--- a/gnu/packages/linux.scm
+++ b/gnu/packages/linux.scm
@@ -578,7 +578,7 @@ corresponding UPSTREAM-SOURCE (an origin), using the given DEBLOB-SCRIPTS."
(%upstream-linux-source version hash)
deblob-scripts-4.19)))
-(define-public linux-libre-4.14-version "4.14.312")
+(define-public linux-libre-4.14-version "4.14.313")
(define-public linux-libre-4.14-gnu-revision "gnu1")
(define deblob-scripts-4.14
(linux-libre-deblob-scripts
@@ -588,7 +588,7 @@ corresponding UPSTREAM-SOURCE (an origin), using the given DEBLOB-SCRIPTS."
(base32 "1ccggm19nl7pdcxmsm08fkqy8phz8rqfmww5ypizibdmnrmpn2v9")))
(define-public linux-libre-4.14-pristine-source
(let ((version linux-libre-4.14-version)
- (hash (base32 "03bwrnm7z8jxxn681dd5jffrj76l14ngkcccfgbg1p4a0471q436")))
+ (hash (base32 "0k2j856niappvkp9m1wxr87xvbwdzdy03mbcj827kmpjd9gdca76")))
(make-linux-libre-source version
(%upstream-linux-source version hash)
deblob-scripts-4.14)))