summaryrefslogtreecommitdiff
path: root/gnu
diff options
context:
space:
mode:
authorRicardo Wurmus <rekado@elephly.net>2023-07-28 00:12:43 +0200
committerRicardo Wurmus <rekado@elephly.net>2024-04-03 16:54:27 +0200
commitc80789a9476819e979c845c8641894d26f6ddd98 (patch)
tree9fe900f8f73fdaebb2de27c6ce22b532f7ba6dea /gnu
parent1ff7dfeab65c27bff1ddd0694b5c16c648a0cd0b (diff)
gnu: python-imagesize: Update to 1.4.1.
* gnu/packages/python-xyz.scm (python-imagesize): Update to 1.4.1. [build-system]: Use pyproject-build-system.
Diffstat (limited to 'gnu')
-rw-r--r--gnu/packages/python-xyz.scm20
1 files changed, 10 insertions, 10 deletions
diff --git a/gnu/packages/python-xyz.scm b/gnu/packages/python-xyz.scm
index 062ad3d79b..875f55d748 100644
--- a/gnu/packages/python-xyz.scm
+++ b/gnu/packages/python-xyz.scm
@@ -22610,20 +22610,20 @@ from the header, as well as section details and data available.")
(define-public python-imagesize
(package
(name "python-imagesize")
- (version "1.2.0")
+ (version "1.4.1")
(source
- (origin
- (method url-fetch)
- (uri (pypi-uri "imagesize" version))
- (sha256
- (base32
- "1cd24x0vqbd6c8ym1n21qc0aj54mfb7rzdqglmwk9xxixajbbxmi"))))
- (build-system python-build-system)
+ (origin
+ (method url-fetch)
+ (uri (pypi-uri "imagesize" version))
+ (sha256
+ (base32
+ "0jndjx26p8qibrx997p3kb6vfbqbdxkv74jsrkav177vmx2085b9"))))
+ (build-system pyproject-build-system)
(home-page "https://github.com/shibukawa/imagesize_py")
(synopsis "Gets image size of files in various formats in Python")
(description
- "This package allows determination of image size from
- PNG, JPEG, JPEG2000 and GIF files in pure Python.")
+ "This package allows determination of image size from PNG, JPEG,
+JPEG2000 and GIF files in pure Python.")
(license license:expat)))
(define-public python-termstyle