summaryrefslogtreecommitdiff
path: root/gnu
diff options
context:
space:
mode:
authorTobias Geerinckx-Rice <me@tobias.gr>2023-01-22 01:00:01 +0100
committerTobias Geerinckx-Rice <me@tobias.gr>2023-01-29 01:00:00 +0100
commit86a46995e2a9f15c5377d041853b3e67fcf57b3d (patch)
tree966915a75e1fe59f4398b32732e9c53dbba3541d /gnu
parent478cc50066e32e343fb65aa401547447fd0f8d04 (diff)
gnu: edgar: Update to 1.36.
* gnu/packages/games.scm (edgar): Update to 1.36.
Diffstat (limited to 'gnu')
-rw-r--r--gnu/packages/games.scm4
1 files changed, 2 insertions, 2 deletions
diff --git a/gnu/packages/games.scm b/gnu/packages/games.scm
index f85e9333f7..9a045b6770 100644
--- a/gnu/packages/games.scm
+++ b/gnu/packages/games.scm
@@ -8739,7 +8739,7 @@ where the player draws runes in real time to effect the desired spell.")
(define-public edgar
(package
(name "edgar")
- (version "1.35")
+ (version "1.36")
(source
(origin
(method url-fetch)
@@ -8747,7 +8747,7 @@ where the player draws runes in real time to effect the desired spell.")
(string-append "https://github.com/riksweeney/edgar/releases/download/"
version "/edgar-" version "-1.tar.gz"))
(sha256
- (base32 "0hwp73ili10kzx0aibhvgxfddqm94pimdaqhpnba6jzn119834q7"))))
+ (base32 "0fcsmwwfdwap5v6qdijw91kqnnc2i91yzgwfi7vpwvasw70qvna1"))))
(build-system gnu-build-system)
(arguments '(#:tests? #f ; there are no tests
#:make-flags