summaryrefslogtreecommitdiff
path: root/gnu
diff options
context:
space:
mode:
authorLeo Famulari <leo@famulari.name>2023-02-14 20:25:03 -0500
committerLeo Famulari <leo@famulari.name>2023-02-15 11:29:31 -0500
commit8462ce0eebf743f464bda8998c6633f2f03b9edf (patch)
tree582d6f3c3f5ad1107192b88331beb36190dc833a /gnu
parent6992e66b21a1bda67f4928729564efe25aa7337c (diff)
gnu: linux-libre 5.15: Update to 5.15.94.
* gnu/packages/linux.scm (linux-libre-5.15-version): Update to 5.15.94. (linux-libre-5.15-pristine-source): Update hash.
Diffstat (limited to 'gnu')
-rw-r--r--gnu/packages/linux.scm4
1 files changed, 2 insertions, 2 deletions
diff --git a/gnu/packages/linux.scm b/gnu/packages/linux.scm
index 4e0de37331..4d2fb96f51 100644
--- a/gnu/packages/linux.scm
+++ b/gnu/packages/linux.scm
@@ -499,7 +499,7 @@ corresponding UPSTREAM-SOURCE (an origin), using the given DEBLOB-SCRIPTS."
;; The "longterm" kernels — the older releases with long-term upstream support.
;; Here are the support timelines:
;; <https://www.kernel.org/category/releases.html>
-(define-public linux-libre-5.15-version "5.15.93")
+(define-public linux-libre-5.15-version "5.15.94")
(define-public linux-libre-5.15-gnu-revision "gnu")
(define deblob-scripts-5.15
(linux-libre-deblob-scripts
@@ -509,7 +509,7 @@ corresponding UPSTREAM-SOURCE (an origin), using the given DEBLOB-SCRIPTS."
(base32 "1lwmax7078w5p6li1gf66m494xijy4bwa7nm5dlx0k09cfif9q2f")))
(define-public linux-libre-5.15-pristine-source
(let ((version linux-libre-5.15-version)
- (hash (base32 "1baxkkd572110p95ah1wv0b4i2hfbkf8vyncb08y3w0bd7r29vg7")))
+ (hash (base32 "0wjsqvhp0jnisypb8yw6dncyp5k7zxbhjivh7jqivpsdwvdp14ns")))
(make-linux-libre-source version
(%upstream-linux-source version hash)
deblob-scripts-5.15)))