summaryrefslogtreecommitdiff
path: root/gnu
diff options
context:
space:
mode:
authorLeo Famulari <leo@famulari.name>2023-02-15 17:55:12 -0500
committerLeo Famulari <leo@famulari.name>2023-02-15 17:55:16 -0500
commitc1303a914c172dc80166be22389e7032c5ea5e09 (patch)
tree7eb83057cabbbe4936ad258eb990d2ecda153111 /gnu
parentebd19dd668fa7d42f32d1e21e0ecdc9eae0e0495 (diff)
gnu: linux-libre 5.10: Update to 5.10.168.
* gnu/packages/linux.scm (linux-libre-5.10-version): Update to 5.10.168. (linux-libre-5.10-pristine-source): Update hash.
Diffstat (limited to 'gnu')
-rw-r--r--gnu/packages/linux.scm4
1 files changed, 2 insertions, 2 deletions
diff --git a/gnu/packages/linux.scm b/gnu/packages/linux.scm
index 4d2fb96f51..33faf8920d 100644
--- a/gnu/packages/linux.scm
+++ b/gnu/packages/linux.scm
@@ -514,7 +514,7 @@ corresponding UPSTREAM-SOURCE (an origin), using the given DEBLOB-SCRIPTS."
(%upstream-linux-source version hash)
deblob-scripts-5.15)))
-(define-public linux-libre-5.10-version "5.10.167")
+(define-public linux-libre-5.10-version "5.10.168")
(define-public linux-libre-5.10-gnu-revision "gnu1")
(define deblob-scripts-5.10
(linux-libre-deblob-scripts
@@ -524,7 +524,7 @@ corresponding UPSTREAM-SOURCE (an origin), using the given DEBLOB-SCRIPTS."
(base32 "0fk954nniva8a7s423fnfn2wz9j9jdhscc4pqyvwn0wlxxbjgyap")))
(define-public linux-libre-5.10-pristine-source
(let ((version linux-libre-5.10-version)
- (hash (base32 "1iprbgwdgnylzw4dc8jgims54x8dkq070c9vs4642rp529wgj1yq")))
+ (hash (base32 "171mmgkjdsn6gx6z8kr5d80aygn4jjf8jc9zfh7m2c4dpab2azdn")))
(make-linux-libre-source version
(%upstream-linux-source version hash)
deblob-scripts-5.10)))