summaryrefslogtreecommitdiff
path: root/gnu
diff options
context:
space:
mode:
authorng0 <ng0@libertad.pw>2016-11-26 13:18:01 -0500
committerLeo Famulari <leo@famulari.name>2016-11-26 13:23:46 -0500
commiteaa45301f46f13a3f71bcae6089d312f31174801 (patch)
treea63d360bd9433f015d758da95cc1c65f1e0fd82c /gnu
parentc6c80104ab4dcaa8c754b72a3b82735f436e20cc (diff)
gnu: psyclpc: Upgrade to 20160821-2.61cf9aa.
This makes the package reproducible. * gnu/packages/psyc.scm (psyclpc): Upgrade to 20160821-2.61cf9aa. Signed-off-by: Leo Famulari <leo@famulari.name>
Diffstat (limited to 'gnu')
-rw-r--r--gnu/packages/psyc.scm8
1 files changed, 4 insertions, 4 deletions
diff --git a/gnu/packages/psyc.scm b/gnu/packages/psyc.scm
index 03df188d1d..1a99a06001 100644
--- a/gnu/packages/psyc.scm
+++ b/gnu/packages/psyc.scm
@@ -1,5 +1,5 @@
;;; GNU Guix --- Functional package management for GNU
-;;; Copyright © 2016 ng0 <ngillmann@runbox.com>
+;;; Copyright © 2016 ng0 <ng0@libertad.pw>
;;;
;;; This file is part of GNU Guix.
;;;
@@ -155,8 +155,8 @@ including psyced.")
;; This commit removes the historic bundled pcre, not released as a tarball so far.
(define-public psyclpc
- (let* ((commit "8bd51f2a4847860ba8b82dc79348ab37d516011e")
- (revision "1"))
+ (let* ((commit "61cf9aa81297085e5c40170fd01221c752f8deba")
+ (revision "2"))
(package
(name "psyclpc")
(version (string-append "20160821-" revision "." (string-take commit 7)))
@@ -168,7 +168,7 @@ including psyced.")
(file-name (string-append name "-" version "-checkout"))
(sha256
(base32
- "10w4kx9ygcv1lcmd7j4knvjiy8dac1y3hjfv3lhp67jpv6w3iagz"))))
+ "1viwqymbhn3cwvx0zl58rlzl5gw47zxn0ldg2nbi55ghm5zxl1z5"))))
(build-system gnu-build-system)
(arguments
`(#:tests? #f ; There are no tests/checks.