summaryrefslogtreecommitdiff
path: root/gnu
diff options
context:
space:
mode:
authorRicardo Wurmus <ricardo.wurmus@mdc-berlin.de>2018-11-14 14:32:54 +0100
committerRicardo Wurmus <rekado@elephly.net>2018-11-14 15:13:20 +0100
commit0c92f3734e64086599940cf32a37b4cdd3be3648 (patch)
tree8f2f2e596a80ce34e6e3f5410f56783cefd5094d /gnu
parent0bca8643a2afa3e88333d86a4a5194edc7a60455 (diff)
gnu: Add r-rjags.
* gnu/packages/cran.scm (r-rjags): New variable.
Diffstat (limited to 'gnu')
-rw-r--r--gnu/packages/cran.scm26
1 files changed, 26 insertions, 0 deletions
diff --git a/gnu/packages/cran.scm b/gnu/packages/cran.scm
index a74ffa773f..093c51ee9a 100644
--- a/gnu/packages/cran.scm
+++ b/gnu/packages/cran.scm
@@ -4728,6 +4728,32 @@ Extract argument descriptions and other parts of the help pages of
functions.")
(license license:gpl2+)))
+(define-public r-rjags
+ (package
+ (name "r-rjags")
+ (version "4-8")
+ (source
+ (origin
+ (method url-fetch)
+ (uri (cran-uri "rjags" version))
+ (sha256
+ (base32
+ "17xmjksj69f9wk4x71jxk4cgiqhaf2fj6bjm0mgzp4qln5x84a8m"))))
+ (build-system r-build-system)
+ (propagated-inputs
+ `(("r-coda" ,r-coda)))
+ (inputs
+ `(("jags" ,jags)))
+ (native-inputs
+ `(("pkg-config" ,pkg-config)))
+ (home-page "http://mcmc-jags.sourceforge.net")
+ (synopsis "Bayesian graphical models using MCMC")
+ (description
+ "This package provides an R interface to the JAGS MCMC library. JAGS is
+Just Another Gibbs Sampler. It is a program for analysis of Bayesian
+hierarchical models using Markov Chain Monte Carlo (MCMC) simulation.")
+ (license license:gpl2)))
+
(define-public r-rdpack
(package
(name "r-rdpack")