summaryrefslogtreecommitdiff
path: root/gnu
diff options
context:
space:
mode:
authorRicardo Wurmus <rekado@elephly.net>2017-07-02 15:13:22 +0200
committerRicardo Wurmus <rekado@elephly.net>2017-07-09 17:07:29 +0200
commit1d3be84e7368d01d34894a3e29f6ba4fe0872da0 (patch)
tree3ab850d15b553d4e178d254325234cbb9fc2f0e8 /gnu
parentbda61541d530bc9242b8887fc98264e3ecdcee00 (diff)
gnu: Add texlive-latex-appendix.
* gnu/packages/tex.scm (texlive-latex-appendix): New variable.
Diffstat (limited to 'gnu')
-rw-r--r--gnu/packages/tex.scm22
1 files changed, 22 insertions, 0 deletions
diff --git a/gnu/packages/tex.scm b/gnu/packages/tex.scm
index 2a7461c13e..d15c838748 100644
--- a/gnu/packages/tex.scm
+++ b/gnu/packages/tex.scm
@@ -1724,6 +1724,28 @@ considered obsolete; alternatives are the @code{typearea} package from the
@code{koma-script} bundle, or the @code{geometry} package.")
(license license:public-domain)))
+(define-public texlive-latex-appendix
+ (package
+ (name "texlive-latex-appendix")
+ (version (number->string %texlive-revision))
+ (source (origin
+ (method svn-fetch)
+ (uri (texlive-ref "latex" "appendix"))
+ (sha256
+ (base32
+ "0rxfpr8vq3brwx5rc7qn91ixlp9zva4zrms8a579fqa1g5yva7vg"))))
+ (build-system texlive-build-system)
+ (arguments '(#:tex-directory "latex/appendix"))
+ (home-page "http://www.ctan.org/pkg/appendix")
+ (synopsis "Extra control of appendices")
+ (description
+ "The appendix package provides various ways of formatting the titles of
+appendices. Also (sub)appendices environments are provided that can be used,
+for example, for per chapter/section appendices. An @code{appendices}
+environment is provided which can be used instead of the @code{\\appendix}
+command.")
+ (license license:lppl)))
+
(define texlive-texmf
(package
(name "texlive-texmf")