summaryrefslogtreecommitdiff
path: root/gnu
diff options
context:
space:
mode:
authorMark H Weaver <mhw@netris.org>2018-04-01 18:05:24 -0400
committerMark H Weaver <mhw@netris.org>2018-04-01 18:05:24 -0400
commit2e1e540c533d0440dcca96c6fff2a8b0b7282204 (patch)
tree59e327bf719a89bc4691faac6f391df8c966f823 /gnu
parent4d7f14e6e41850ab2424e2591686be81623f9a8d (diff)
gnu: linux-libre: Update to 4.15.15.
* gnu/packages/linux.scm (%linux-libre-version): Update to 4.15.15. (%linux-libre-hash): Update hash.
Diffstat (limited to 'gnu')
-rw-r--r--gnu/packages/linux.scm4
1 files changed, 2 insertions, 2 deletions
diff --git a/gnu/packages/linux.scm b/gnu/packages/linux.scm
index 2cf44eb41e..8104284b3a 100644
--- a/gnu/packages/linux.scm
+++ b/gnu/packages/linux.scm
@@ -383,8 +383,8 @@ It has been modified to remove all non-free binary blobs.")
;; supports qemu "virt" machine and possibly a large number of ARM boards.
;; See : https://wiki.debian.org/DebianKernel/ARMMP.
-(define %linux-libre-version "4.15.14")
-(define %linux-libre-hash "1936bzfz08r55ajkd7nf439a4jcvvs98bfd67c0p7phwfjx45q22")
+(define %linux-libre-version "4.15.15")
+(define %linux-libre-hash "14pjdwj6n7j8wpjrwlj261s5bxf4861d6w42agrz8ilznhi11niy")
(define-public linux-libre
(make-linux-libre %linux-libre-version