summaryrefslogtreecommitdiff
path: root/gnu
diff options
context:
space:
mode:
authorJason Self <j@jxself.org>2015-03-08 12:30:11 -0700
committerJason Self <j@jxself.org>2015-03-08 12:30:11 -0700
commit3540a481383aa53fccda30013240ff54a9320c48 (patch)
tree876ac417bef24523fb902639d3bfe7ef85347ab4 /gnu
parent6efd0823e1a50d82fa466106d6b7fe71a93a5aaa (diff)
gnu: linux-libre: Update to 3.18.9
* gnu/packages/linux.scm (linux-libre): Update to version 3.18.9.
Diffstat (limited to 'gnu')
-rw-r--r--gnu/packages/linux.scm4
1 files changed, 2 insertions, 2 deletions
diff --git a/gnu/packages/linux.scm b/gnu/packages/linux.scm
index 6cf9cf4541..b7391b3532 100644
--- a/gnu/packages/linux.scm
+++ b/gnu/packages/linux.scm
@@ -198,7 +198,7 @@ for SYSTEM, or #f if there is no configuration for SYSTEM."
#f)))
(define-public linux-libre
- (let* ((version "3.18.8")
+ (let* ((version "3.18.9")
(build-phase
'(lambda* (#:key system inputs #:allow-other-keys #:rest args)
;; Apply the neat patch.
@@ -271,7 +271,7 @@ for SYSTEM, or #f if there is no configuration for SYSTEM."
(uri (linux-libre-urls version))
(sha256
(base32
- "1ai2krm0svq52z4nm0qyw3q3ybfia83zvpv1f38q1wkllwq0gi6j"))))
+ "0n3p9ci8w71hd168df7xlccafxzb3agr8rk3xmvnj7dnbfiddqv6"))))
(build-system gnu-build-system)
(native-inputs `(("perl" ,perl)
("bc" ,bc)