summaryrefslogtreecommitdiff
path: root/gnu
diff options
context:
space:
mode:
authorMarius Bakke <marius@gnu.org>2020-05-30 23:12:54 +0200
committerMarius Bakke <marius@gnu.org>2020-05-30 23:19:51 +0200
commit42f48c664b3868d3f15d9f130004fb647267e25d (patch)
treeca105d1ee0d3940bc3371a875573a9eda1ec44ea /gnu
parentf008bb0b2456c8c940a4ae0bd7bb1c4a3570d1da (diff)
gnu: python-toml: Update to 0.10.1.
* gnu/packages/python-xyz.scm (python-toml): Update to 0.10.1.
Diffstat (limited to 'gnu')
-rw-r--r--gnu/packages/python-xyz.scm4
1 files changed, 2 insertions, 2 deletions
diff --git a/gnu/packages/python-xyz.scm b/gnu/packages/python-xyz.scm
index 0caa271fca..6aa666430a 100644
--- a/gnu/packages/python-xyz.scm
+++ b/gnu/packages/python-xyz.scm
@@ -3727,14 +3727,14 @@ which can produce feeds in RSS 2.0, RSS 0.91, and Atom formats.")
(define-public python-toml
(package
(name "python-toml")
- (version "0.9.4")
+ (version "0.10.1")
(source
(origin
(method url-fetch)
(uri (pypi-uri "toml" version))
(sha256
(base32
- "0bdbpbip67wdm6c7xwc6mmbmskyradj4cdxn1iibj4fcx1nbv1lf"))))
+ "03wbqm5cn685cwx2664hjdpz370njl7lf0yal8s0dkp5w4mn2swj"))))
(build-system python-build-system)
(arguments
`(#:tests? #f)) ;no tests suite in release