summaryrefslogtreecommitdiff
path: root/gnu
diff options
context:
space:
mode:
authorMark H Weaver <mhw@netris.org>2016-02-27 08:53:05 -0500
committerMark H Weaver <mhw@netris.org>2016-02-27 08:53:05 -0500
commit5c19dab94591db68c5361bc2521321fc587dc704 (patch)
treefb8da85d4a9182cc08500e1ca813ce285d72bddb /gnu
parent048ec1a8b092a87de08bfe410be65642522b63ed (diff)
gnu: wrap-python3: Remove extraneous commas from Scheme lists.
* gnu/packages/python.scm (wrap-python3): Remove commas from Scheme lists.
Diffstat (limited to 'gnu')
-rw-r--r--gnu/packages/python.scm4
1 files changed, 2 insertions, 2 deletions
diff --git a/gnu/packages/python.scm b/gnu/packages/python.scm
index 2e485a9aff..2308ece4e0 100644
--- a/gnu/packages/python.scm
+++ b/gnu/packages/python.scm
@@ -321,8 +321,8 @@ data types.")
(lambda (old new)
(symlink (string-append python old)
(string-append bin "/" new)))
- `("python3" ,"pydoc3" ,"idle3")
- `("python" ,"pydoc" ,"idle"))))))
+ '("python3" "pydoc3" "idle3")
+ '("python" "pydoc" "idle"))))))
(synopsis "Wrapper for the Python 3 commands")
(description
"This package provides wrappers for the commands of Python@tie{}3.x such