summaryrefslogtreecommitdiff
path: root/gnu
diff options
context:
space:
mode:
authorJulien Lepiller <julien@lepiller.eu>2020-09-30 17:45:43 +0200
committerJulien Lepiller <julien@lepiller.eu>2020-10-15 17:59:25 +0200
commit61949dbc8a475d2dd2c000b8fb0a8782b6ded02e (patch)
treef3ea658c49172f4fc193d1be964c991185d5abfa /gnu
parentaea459a50474b98f31f6ce7da9468a98958ef949 (diff)
gnu: camlp5: Update to 7.13.
* gnu/packages/ocaml.scm (camlp5): Update to 7.13.
Diffstat (limited to 'gnu')
-rw-r--r--gnu/packages/ocaml.scm4
1 files changed, 2 insertions, 2 deletions
diff --git a/gnu/packages/ocaml.scm b/gnu/packages/ocaml.scm
index 394db50150..f5d7799ae5 100644
--- a/gnu/packages/ocaml.scm
+++ b/gnu/packages/ocaml.scm
@@ -541,7 +541,7 @@ Git-friendly development workflow.")
(define-public camlp5
(package
(name "camlp5")
- (version "7.12")
+ (version "7.13")
(source
(origin
(method git-fetch)
@@ -550,7 +550,7 @@ Git-friendly development workflow.")
(commit (string-append "rel" (string-delete #\. version)))))
(file-name (git-file-name name version))
(sha256
- (base32 "12ix5g15bys932hyf9gs637iz76m0ji9075d83jfdmx85q30llgf"))))
+ (base32 "1d9spy3f5ahixm8nxxk086kpslzva669a5scn49am0s7vx4i71kp"))))
(build-system gnu-build-system)
(inputs
`(("ocaml" ,ocaml)))