summaryrefslogtreecommitdiff
path: root/gnu
diff options
context:
space:
mode:
authorMarius Bakke <mbakke@fastmail.com>2018-04-15 14:22:26 +0200
committerMarius Bakke <mbakke@fastmail.com>2018-04-15 14:45:56 +0200
commit6c69d24daf90966149f981dae360e4c191683de8 (patch)
tree1526f46e133895b782816b6282358c9362a2f652 /gnu
parent7ff0577020ea2bca0c34ea461dc6b730e6e74055 (diff)
gnu: alsa-plugins: Update to 1.1.6.
* gnu/packages/linux.scm (alsa-plugins): Update to 1.1.6.
Diffstat (limited to 'gnu')
-rw-r--r--gnu/packages/linux.scm4
1 files changed, 2 insertions, 2 deletions
diff --git a/gnu/packages/linux.scm b/gnu/packages/linux.scm
index c91e8ca8b3..5790527c84 100644
--- a/gnu/packages/linux.scm
+++ b/gnu/packages/linux.scm
@@ -1053,14 +1053,14 @@ MIDI functionality to the Linux-based operating system.")
(define-public alsa-plugins
(package
(name "alsa-plugins")
- (version "1.1.5")
+ (version "1.1.6")
(source (origin
(method url-fetch)
(uri (string-append "ftp://ftp.alsa-project.org/pub/plugins/"
name "-" version ".tar.bz2"))
(sha256
(base32
- "073zpgvj4pldmzqq97l40wngvbqnvrkc8yw153mgny9kypwaazbr"))))
+ "04qcwkisbh0d6lnh0rw1k6n869fbs6zbfq6yvb41rymiwgmk27bg"))))
(build-system gnu-build-system)
;; TODO: Split libavcodec and speex if possible. It looks like they can not
;; be split, there are references to both in files.