summaryrefslogtreecommitdiff
path: root/gnu
diff options
context:
space:
mode:
authorTobias Geerinckx-Rice <me@tobias.gr>2017-12-03 19:32:05 +0100
committerTobias Geerinckx-Rice <me@tobias.gr>2017-12-05 16:39:36 +0100
commita5f89a633357e7e1da05a6d3300f24286865272c (patch)
treeb48e50789ef36e21084dadbae0b0cba3cb964769 /gnu
parent45a608ddc710377047afbc2396f000c1c9215ed9 (diff)
gnu: ghc-psqueues: Tweak description.
Fix Emacs' syntax highlighting, which got confused by the leading ‘(’. * gnu/packages/haskell.scm (ghc-psqueues)[description]: Slightly adjust.
Diffstat (limited to 'gnu')
-rw-r--r--gnu/packages/haskell.scm4
1 files changed, 2 insertions, 2 deletions
diff --git a/gnu/packages/haskell.scm b/gnu/packages/haskell.scm
index 68ad01b5c7..1b07556e63 100644
--- a/gnu/packages/haskell.scm
+++ b/gnu/packages/haskell.scm
@@ -7096,8 +7096,8 @@ different API.
@item @code{IntPSQ p v} is a far more efficient implementation. It fixes the
key type to @code{Int} and uses a
-@code{http://en.wikipedia.org/wiki/Radix_tree, radix tree}
-(like @code{IntMap}) with an additional min-heap property.
+@code{http://en.wikipedia.org/wiki/Radix_tree, radix tree} (like @code{IntMap})
+with an additional min-heap property.
@item @code{HashPSQ k p v} is a fairly straightforward extension
of @code{IntPSQ}: it simply uses the keys' hashes as indices in the