summaryrefslogtreecommitdiff
path: root/gnu
diff options
context:
space:
mode:
authorEfraim Flashner <efraim@flashner.co.il>2019-01-27 10:44:49 +0200
committerEfraim Flashner <efraim@flashner.co.il>2019-01-27 12:48:36 +0200
commita7f1b7188dfbedb5d676afbdc2beeeef6c28b76e (patch)
treeb9dc4aaac02a4c2aa28c4b766775d798b92960c4 /gnu
parent9f9203802935741f41228284fc32bf32f1c84bc4 (diff)
gnu: python-entrypoints: Update to 0.3.
* gnu/packages/python-xyz.scm (python-entrypoints): Update to 0.3. [source]: Use pypi uri.
Diffstat (limited to 'gnu')
-rw-r--r--gnu/packages/python-xyz.scm8
1 files changed, 3 insertions, 5 deletions
diff --git a/gnu/packages/python-xyz.scm b/gnu/packages/python-xyz.scm
index 2294b59f33..210dec3130 100644
--- a/gnu/packages/python-xyz.scm
+++ b/gnu/packages/python-xyz.scm
@@ -6657,16 +6657,14 @@ Jupyter Notebook format and Python APIs for working with notebooks.")
(define-public python-entrypoints
(package
(name "python-entrypoints")
- (version "0.2.3")
+ (version "0.3")
(source
(origin
(method url-fetch)
- (uri (string-append "https://github.com/takluyver/entrypoints/archive/"
- version ".tar.gz"))
- (file-name (string-append name "-" version ".tar.gz"))
+ (uri (pypi-uri "entrypoints" version))
(sha256
(base32
- "1pdvgfr5bxyvnfvxbsd3zi0dh3il71pc4k6rinx6zpps91b84a56"))))
+ "0lc4si3xb7hza424414rdqdc3vng3kcrph8jbvjqb32spqddf3f7"))))
(build-system python-build-system)
;; The package does not come with a setup.py file, so we have to generate
;; one ourselves.