summaryrefslogtreecommitdiff
path: root/gnu
diff options
context:
space:
mode:
authorMark H Weaver <mhw@netris.org>2020-09-09 14:32:04 -0400
committerMark H Weaver <mhw@netris.org>2020-09-09 14:32:04 -0400
commitad42c20921235532e80e776fd55090127389208b (patch)
tree0463ad78ac8ef11d6992380eb391b088d49d0345 /gnu
parenteb15d38162743feee686e16e084d927a3e98883f (diff)
gnu: linux-libre: Update to 5.8.8.
* gnu/packages/linux.scm (linux-libre-5.8-version): Update to 5.8.8. (linux-libre-5.8-pristine-source): Update hash. (deblob-scripts-5.8): Stay at version 5.8.7.
Diffstat (limited to 'gnu')
-rw-r--r--gnu/packages/linux.scm6
1 files changed, 3 insertions, 3 deletions
diff --git a/gnu/packages/linux.scm b/gnu/packages/linux.scm
index 754df03a4d..41861fd718 100644
--- a/gnu/packages/linux.scm
+++ b/gnu/packages/linux.scm
@@ -349,15 +349,15 @@ corresponding UPSTREAM-SOURCE (an origin), using the given DEBLOB-SCRIPTS."
;; The current "stable" kernel. That is, the most recently released major
;; version.
-(define-public linux-libre-5.8-version "5.8.7")
+(define-public linux-libre-5.8-version "5.8.8")
(define deblob-scripts-5.8
(linux-libre-deblob-scripts
- linux-libre-5.8-version
+ "5.8.7"
(base32 "07z7sglyrfh0706icqqf3shadf638pvyid9386r661ds5lbsa2mw")
(base32 "0j6jba5fcddqlb42f95gjl78jisfla4nswqila074gglcrbnl9q7")))
(define-public linux-libre-5.8-pristine-source
(let ((version linux-libre-5.8-version)
- (hash (base32 "1zhpzlhl2ykna2nc70m72wlgyv1pkvkpfssb4k8p5pwlkh1ga2vv")))
+ (hash (base32 "0xm901zvvrwsb9k88la6pb65nybi43bygiyz1z68njwsx6ripxik")))
(make-linux-libre-source version
(%upstream-linux-source version hash)
deblob-scripts-5.8)))