summaryrefslogtreecommitdiff
path: root/gnu
diff options
context:
space:
mode:
authorBen Woodcroft <donttrustben@gmail.com>2016-06-28 19:31:25 +1000
committerBen Woodcroft <donttrustben@gmail.com>2016-06-28 19:31:25 +1000
commitaf45244e3662d324f37923c7fa120e49673b3ad2 (patch)
treed5a1a88b37a865fc53e9b413b67eacc849813dec /gnu
parent05e9f30f1e2e63c33e4872b870baab96183a6fbb (diff)
gnu: diamond: Update to 0.8.9.
* gnu/packages/bioinformatics.scm (diamond): Update to 0.8.9.
Diffstat (limited to 'gnu')
-rw-r--r--gnu/packages/bioinformatics.scm4
1 files changed, 2 insertions, 2 deletions
diff --git a/gnu/packages/bioinformatics.scm b/gnu/packages/bioinformatics.scm
index b34e7ba357..7ae3593181 100644
--- a/gnu/packages/bioinformatics.scm
+++ b/gnu/packages/bioinformatics.scm
@@ -1482,7 +1482,7 @@ identify enrichments with functional annotations of the genome.")
(define-public diamond
(package
(name "diamond")
- (version "0.8.7")
+ (version "0.8.9")
(source (origin
(method url-fetch)
(uri (string-append
@@ -1491,7 +1491,7 @@ identify enrichments with functional annotations of the genome.")
(file-name (string-append name "-" version ".tar.gz"))
(sha256
(base32
- "15r7gcrqc4pv5d4kvv530zc3xnni92c74y63zrxzidriss7591yx"))))
+ "1g0j24qcx48mp04hbk0hpbvh0gbw5wmifpliyaq95zp4qwwcs5x4"))))
(build-system cmake-build-system)
(arguments
'(#:tests? #f ; no "check" target