summaryrefslogtreecommitdiff
path: root/gnu
diff options
context:
space:
mode:
authorTobias Geerinckx-Rice <me@tobias.gr>2020-08-20 06:04:39 +0200
committerTobias Geerinckx-Rice <me@tobias.gr>2020-08-20 06:16:45 +0200
commitb14a139c963510e895817072e2135c70cbffa4a4 (patch)
tree68f5e471be49f85b2fb06a65ac5d60f69f53f78f /gnu
parent77c96b5cb77e36899701b028e102515d06db974a (diff)
gnu: iperf: Update to 3.9.
* gnu/packages/networking.scm (iperf): Update to 3.9.
Diffstat (limited to 'gnu')
-rw-r--r--gnu/packages/networking.scm4
1 files changed, 2 insertions, 2 deletions
diff --git a/gnu/packages/networking.scm b/gnu/packages/networking.scm
index ff3bc729f8..50ae583601 100644
--- a/gnu/packages/networking.scm
+++ b/gnu/packages/networking.scm
@@ -2167,14 +2167,14 @@ that block port 22.")
(define-public iperf
(package
(name "iperf")
- (version "3.7")
+ (version "3.9")
(source (origin
(method url-fetch)
(uri (string-append "http://downloads.es.net/pub/iperf"
"/iperf-" version ".tar.gz"))
(sha256
(base32
- "033is7b5grfbiil98jxlz4ixp9shm44x6hy8flpsyz1i4h108inq"))))
+ "0f601avdmzpwsa3lbi0ppjhkrdipm5wifhhxy5czf99370k3mdi4"))))
(build-system gnu-build-system)
(synopsis "TCP, UDP and SCTP bandwidth measurement tool")
(description