summaryrefslogtreecommitdiff
path: root/gnu
diff options
context:
space:
mode:
authorTobias Geerinckx-Rice <me@tobias.gr>2020-11-01 13:49:36 +0100
committerTobias Geerinckx-Rice <me@tobias.gr>2020-11-01 13:50:31 +0100
commitba1d3451c68bc2666ea7c5e806fe7b7432334390 (patch)
treec83f30a64f17c1b308e63e6a7e810727ea30b4c2 /gnu
parent2a143b8e23a594298ca56e8b01a655fca7981e9e (diff)
gnu: nginx: Update to 1.19.4.
* gnu/packages/web.scm (nginx): Update to 1.19.4.
Diffstat (limited to 'gnu')
-rw-r--r--gnu/packages/web.scm4
1 files changed, 2 insertions, 2 deletions
diff --git a/gnu/packages/web.scm b/gnu/packages/web.scm
index b3686783b5..bd9a21e81f 100644
--- a/gnu/packages/web.scm
+++ b/gnu/packages/web.scm
@@ -234,14 +234,14 @@ Interface} specification.")
;; ’stable’ and recommends that “in general you deploy the NGINX mainline
;; branch at all times” (https://www.nginx.com/blog/nginx-1-6-1-7-released/)
;; Consider updating the nginx-documentation package together with this one.
- (version "1.19.3")
+ (version "1.19.4")
(source (origin
(method url-fetch)
(uri (string-append "https://nginx.org/download/nginx-"
version ".tar.gz"))
(sha256
(base32
- "1w4dkq7bl5gyix3x0ap3d9lndh7zyvc3mscl693d4ybql57vgrci"))))
+ "03h0hhrbfy3asla9gki2cp97zjn7idxbp5lk9xi0snlh4xlm9pv1"))))
(build-system gnu-build-system)
(inputs `(("openssl" ,openssl)
("pcre" ,pcre)