summaryrefslogtreecommitdiff
path: root/gnu
diff options
context:
space:
mode:
authorTobias Geerinckx-Rice <me@tobias.gr>2018-06-24 20:29:20 +0200
committerTobias Geerinckx-Rice <me@tobias.gr>2018-06-26 02:16:59 +0200
commitc23d50a82b5d55b65adf4721500592727fc4fb12 (patch)
treec6f479c3449d2c6f9f5136603775bf148fc89309 /gnu
parentcb8c24b6f5800556ff63e063b269772fb87eff32 (diff)
gnu: rtmidi: Return #t from all phases.
* gnu/packages/audio.scm (rtmidi)[arguments]: Substitute INVOKE for SYSTEM*.
Diffstat (limited to 'gnu')
-rw-r--r--gnu/packages/audio.scm2
1 files changed, 1 insertions, 1 deletions
diff --git a/gnu/packages/audio.scm b/gnu/packages/audio.scm
index 986a429a0b..fce4681ddb 100644
--- a/gnu/packages/audio.scm
+++ b/gnu/packages/audio.scm
@@ -2249,7 +2249,7 @@ tempo and pitch of an audio recording independently of one another.")
#:phases (modify-phases %standard-phases
(add-after
'unpack 'autoconf
- (lambda _ (zero? (system* "autoreconf" "-vfi"))))
+ (lambda _ (invoke "autoreconf" "-vfi")))
(add-before
'build 'fix-makefile
(lambda _