summaryrefslogtreecommitdiff
path: root/gnu
diff options
context:
space:
mode:
authorLudovic Courtès <ludo@gnu.org>2013-01-18 16:54:41 +0100
committerLudovic Courtès <ludo@gnu.org>2013-01-18 16:54:41 +0100
commitd7d408d578442ba58088bdcbd3d3654753999498 (patch)
tree2f8f2165e675d7c434ac230927e107b793ba42ee /gnu
parenta1ba8475a610fd491be4e512e599515f36d8b109 (diff)
distro: gnutls: Use the GnuPG mirrors.
* gnu/packages/gnutls.scm (gnutls): Use the gnutls.org/GnuPG URL.
Diffstat (limited to 'gnu')
-rw-r--r--gnu/packages/gnutls.scm20
1 files changed, 10 insertions, 10 deletions
diff --git a/gnu/packages/gnutls.scm b/gnu/packages/gnutls.scm
index 4bda9a9ac5..12caef34bf 100644
--- a/gnu/packages/gnutls.scm
+++ b/gnu/packages/gnutls.scm
@@ -54,16 +54,16 @@ portable, and only require an ANSI C89 platform.")
(package
(name "gnutls")
(version "3.1.6")
- (source
- (origin
- (method url-fetch)
- (uri (string-append
- "mirror://gnu/gnutls/gnutls-"
- version
- ".tar.xz"))
- (sha256
- (base32
- "0zsybr9plllk1phh83bx9bg7c5ccik427j4n3k1s9fiy4j69n0w3"))))
+ (source (origin
+ (method url-fetch)
+ (uri
+ ;; Note: Releases are no longer on ftp.gnu.org since the
+ ;; schism (after version 3.1.5).
+ (string-append "mirror://gnupg/gnutls/v3.1/gnutls-"
+ version ".tar.xz"))
+ (sha256
+ (base32
+ "0zsybr9plllk1phh83bx9bg7c5ccik427j4n3k1s9fiy4j69n0w3"))))
(build-system gnu-build-system)
;; Build of the Guile bindings is not parallel-safe. See