summaryrefslogtreecommitdiff
path: root/gnu
diff options
context:
space:
mode:
authorTobias Geerinckx-Rice <me@tobias.gr>2020-06-03 01:31:27 +0200
committerTobias Geerinckx-Rice <me@tobias.gr>2020-06-03 02:21:22 +0200
commite45f0c79fbad86a9a181b8674219f385c8ea5504 (patch)
tree0c3a336cc2cb54f24bb9de7504ee918a5a842354 /gnu
parent15c8b1723a4819e3bac024690cde3fac275be2dd (diff)
gnu: mbpfan: Fix cross-compilation.
* gnu/packages/linux.scm (mbpfan)[arguments]: Use CC-FOR-TARGET.
Diffstat (limited to 'gnu')
-rw-r--r--gnu/packages/linux.scm4
1 files changed, 2 insertions, 2 deletions
diff --git a/gnu/packages/linux.scm b/gnu/packages/linux.scm
index 1a1821b5a7..e60cc790e2 100644
--- a/gnu/packages/linux.scm
+++ b/gnu/packages/linux.scm
@@ -6490,10 +6490,10 @@ interface to this kernel feature.")
(base32 "0aijyxrqh01x0s80yr4cgxgd001iiqqph65pxvby7f0wz8lnxnqj"))))
(build-system gnu-build-system)
(arguments
- '(#:tests? #f ; tests ask to be run as root
+ `(#:tests? #f ; tests ask to be run as root
#:make-flags (let ((out (assoc-ref %outputs "out")))
(list (string-append "DESTDIR=" out)
- "CC=gcc"))
+ ,(string-append "CC=" (cc-for-target))))
#:phases
(modify-phases %standard-phases
(add-after 'unpack 'patch-paths