summaryrefslogtreecommitdiff
path: root/gnu
diff options
context:
space:
mode:
authorAlex Vong <alexvong1995@gmail.com>2017-11-08 22:49:53 +0800
committerMarius Bakke <mbakke@fastmail.com>2017-11-11 06:57:00 +0100
commite65acb31248f40a483418b5d6ec08ba347434645 (patch)
tree5e843a88182b190c9659c045b6cfbef8b7417a08 /gnu
parente077e7da7fc9fd853dd7e4519ba4b0f1729c3357 (diff)
gnu: python-sympy: Update to 1.1.1.
* gnu/packages/python.scm (python-sympy, python2-sympy): Update to 1.1.1. Signed-off-by: Marius Bakke <mbakke@fastmail.com>
Diffstat (limited to 'gnu')
-rw-r--r--gnu/packages/python.scm6
1 files changed, 3 insertions, 3 deletions
diff --git a/gnu/packages/python.scm b/gnu/packages/python.scm
index 9200165b35..68fc522497 100644
--- a/gnu/packages/python.scm
+++ b/gnu/packages/python.scm
@@ -29,7 +29,7 @@
;;; Copyright © 2016, 2017 Marius Bakke <mbakke@fastmail.com>
;;; Copyright © 2016, 2017 Stefan Reichör <stefan@xsteve.at>
;;; Copyright © 2016 Dylan Jeffers <sapientech@sapientech@openmailbox.org>
-;;; Copyright © 2016 Alex Vong <alexvong1995@gmail.com>
+;;; Copyright © 2016, 2017 Alex Vong <alexvong1995@gmail.com>
;;; Copyright © 2016, 2017 Arun Isaac <arunisaac@systemreboot.net>
;;; Copyright © 2016, 2017 Julien Lepiller <julien@lepiller.eu>
;;; Copyright © 2016, 2017 Tobias Geerinckx-Rice <me@tobias.gr>
@@ -6771,7 +6771,7 @@ more advanced mathematics.")
(define-public python-sympy
(package
(name "python-sympy")
- (version "1.0")
+ (version "1.1.1")
(source
(origin
(method url-fetch)
@@ -6779,7 +6779,7 @@ more advanced mathematics.")
"https://github.com/sympy/sympy/releases/download/sympy-"
version "/sympy-" version ".tar.gz"))
(sha256
- (base32 "1bpzjwr9hrr7w88v4vgnj9lr6vxcldc94si13n8xpr1rv08d5b1y"))))
+ (base32 "190n29sppw7g8ihilc5451y7jlfcaw56crqiqbf1jff43dlmfnxc"))))
(build-system python-build-system)
(propagated-inputs
`(("python-mpmath" ,python-mpmath)))