summaryrefslogtreecommitdiff
path: root/gnu
diff options
context:
space:
mode:
authorAndreas Enge <andreas@enge.fr>2015-02-20 16:46:26 +0100
committerAndreas Enge <andreas@enge.fr>2015-02-20 16:46:26 +0100
commitf78c66aacc6057ffb83c53631686dc1f0798c472 (patch)
treea884e6f34a16fba44208cd546abb2116ddd47a33 /gnu
parent865a69ddc82b13c6b5c4473f1d9cf798d5786514 (diff)
gnu: pari-gp: Update to 2.7.3.
* gnu/packages/algebra.scm (pari-gp): Update to 2.7.3.
Diffstat (limited to 'gnu')
-rw-r--r--gnu/packages/algebra.scm11
1 files changed, 6 insertions, 5 deletions
diff --git a/gnu/packages/algebra.scm b/gnu/packages/algebra.scm
index fb59928e02..2fe26a4878 100644
--- a/gnu/packages/algebra.scm
+++ b/gnu/packages/algebra.scm
@@ -84,22 +84,23 @@ solve the shortest vector problem.")
(define-public pari-gp
(package
(name "pari-gp")
- (version "2.7.2")
+ (version "2.7.3")
(source (origin
(method url-fetch)
(uri (string-append
"http://pari.math.u-bordeaux.fr/pub/pari/unix/pari-"
version ".tar.gz"))
- (sha256 (base32
- "1b0hzyhafpxhmiljyhnsh6c27ydsvb2599fshwq2fjfm96awjxmc"))))
+ (sha256
+ (base32
+ "02k54m7p47r54lgxqanxvf7pdrss17n8if1qwk5wx0j1px22j0rq"))))
(build-system gnu-build-system)
(inputs `(("gmp" ,gmp)
("perl" ,perl)
("readline" ,readline)))
(arguments
'(#:make-flags '("gp")
- ;; FIXME: building the documentation requires tex; once this is available,
- ;; replace "gp" by "all"
+ ;; FIXME: building the documentation requires tex; once this is
+ ;; available, replace "gp" by "all"
#:test-target "dobench"
#:phases
(alist-replace