summaryrefslogtreecommitdiff
path: root/gnu
diff options
context:
space:
mode:
authorRicardo Wurmus <rekado@elephly.net>2020-06-22 12:38:41 +0200
committerRicardo Wurmus <rekado@elephly.net>2020-06-22 12:38:41 +0200
commit6c9834f59f54abdd07ed502a1a7194e592fc7f9a (patch)
tree850b77cf574d1bd68495ab58273e37d6b3e74e96 /gnu
parent62648f4ae3882511bc918e98b93addb7c4b41e7e (diff)
gnu: r-boruta: Fix indentation and description.
* gnu/packages/statistics.scm (r-boruta)[description]: Fix indentation, add line breaks, and complete the first sentence fragment.
Diffstat (limited to 'gnu')
-rw-r--r--gnu/packages/statistics.scm20
1 files changed, 11 insertions, 9 deletions
diff --git a/gnu/packages/statistics.scm b/gnu/packages/statistics.scm
index 25330cb88f..76a93db976 100644
--- a/gnu/packages/statistics.scm
+++ b/gnu/packages/statistics.scm
@@ -5909,18 +5909,20 @@ various statistical analysis programs such as R, Julia, and JAGS.")
(name "r-boruta")
(version "7.0.0")
(source
- (origin
- (method url-fetch)
- (uri (cran-uri "Boruta" version))
- (sha256
- (base32
- "0y2w4wb45kfnzrxcrdsiwgal9fsnlr3wad1sqdc70qv8gp921xbg"))))
+ (origin
+ (method url-fetch)
+ (uri (cran-uri "Boruta" version))
+ (sha256
+ (base32
+ "0y2w4wb45kfnzrxcrdsiwgal9fsnlr3wad1sqdc70qv8gp921xbg"))))
(properties `((upstream-name . "Boruta")))
(build-system r-build-system)
(propagated-inputs `(("r-ranger" ,r-ranger)))
(home-page "https://gitlab.com/mbq/Boruta/")
- (synopsis
- "Wrapper Algorithm for All Relevant Feature Selection")
+ (synopsis "Wrapper algorithm for all relevant feature selection")
(description
- "An all relevant feature selection wrapper algorithm. It finds relevant features by comparing original attributes' importance with importance achievable at random, estimated using their permuted copies (shadows).")
+ "This package provides an all relevant feature selection wrapper
+algorithm. It finds relevant features by comparing original attributes'
+importance with importance achievable at random, estimated using their
+permuted copies (shadows).")
(license license:gpl2+)))