summaryrefslogtreecommitdiff
path: root/gnu
diff options
context:
space:
mode:
authorZhu Zihao <all_but_last@163.com>2020-10-09 20:43:03 +0800
committerEfraim Flashner <efraim@flashner.co.il>2020-10-12 10:00:25 +0300
commit830c5479bbebbb89a65fac8dc6565207fa375a15 (patch)
treeda906ec4e1c332e63a35fdd9043702af69ebdfbe /gnu
parent874979e8dfd961d1d791d201417d6b77a6ea2b74 (diff)
gnu: rtl8821ce-linux-module: Update to 0.0.0-1.fe97b500.
* gnu/packages/linux.scm(rtl8821ce-linux-module): Update to 0.0.0-1.fe97b500 Fix the broken build on linux-libre 5.8.
Diffstat (limited to 'gnu')
-rw-r--r--gnu/packages/linux.scm7
1 files changed, 4 insertions, 3 deletions
diff --git a/gnu/packages/linux.scm b/gnu/packages/linux.scm
index 6cdd69b4da..4b8bbfdc3d 100644
--- a/gnu/packages/linux.scm
+++ b/gnu/packages/linux.scm
@@ -50,6 +50,7 @@
;;; Copyright © 2020 Anders Thuné <asse.97@gmail.com>
;;; Copyright © 2020 Maxim Cournoyer <maxim.cournoyer@gmail.com>
;;; Copyright © 2020 Greg Hogan <code@greghogan.com>
+;;; Copyright © 2020 Zhu Zihao <all_but_last@163.com>
;;;
;;; This file is part of GNU Guix.
;;;
@@ -1110,8 +1111,8 @@ RTL8812AU, RTL8821AU, and RTL8814AU chips.")
(license license:gpl2+))))
(define-public rtl8821ce-linux-module
- (let ((commit "69765eb288a8dfad3b055b906760b53e02ab1dea")
- (revision "0"))
+ (let ((commit "fe97b5003f2f3dd070f76ec38c00b83798c1cdea")
+ (revision "1"))
(package
(name "rtl8821ce-linux-module")
(version (git-version "0.0.0" revision commit))
@@ -1124,7 +1125,7 @@ RTL8812AU, RTL8821AU, and RTL8814AU chips.")
(file-name (git-file-name name version))
(sha256
(base32
- "17jiw25k74kv5lnvgycvj2g1n06hbrpjz6p4znk4a62g136rhn4s"))))
+ "10mrp63npbqb39c442vx8mra278hw7sczb3b6bjrpr3gan6ljshn"))))
(build-system linux-module-build-system)
(arguments
`(#:make-flags