summaryrefslogtreecommitdiff
path: root/gnu
diff options
context:
space:
mode:
authorLeo Famulari <leo@famulari.name>2021-03-17 14:52:49 -0400
committerLeo Famulari <leo@famulari.name>2021-03-18 01:05:48 -0400
commit1de35e80360dddf0a39ce10c9c8b7763ee5bf92b (patch)
tree0a7c568aae4553eeddab065fcd91d57b0c2b314d /gnu
parente0dcafc1c25d47d24e18f3cd262ab5d53ad94394 (diff)
gnu: linux-libre 5.4: Update to 5.4.106.
* gnu/packages/linux.scm (linux-libre-5.4-version): Update to 5.4.106. (linux-libre-5.4-pristine-source): Update hash.
Diffstat (limited to 'gnu')
-rw-r--r--gnu/packages/linux.scm4
1 files changed, 2 insertions, 2 deletions
diff --git a/gnu/packages/linux.scm b/gnu/packages/linux.scm
index 47f6dbf29c..d992410168 100644
--- a/gnu/packages/linux.scm
+++ b/gnu/packages/linux.scm
@@ -383,7 +383,7 @@ corresponding UPSTREAM-SOURCE (an origin), using the given DEBLOB-SCRIPTS."
(%upstream-linux-source version hash)
deblob-scripts-5.10)))
-(define-public linux-libre-5.4-version "5.4.105")
+(define-public linux-libre-5.4-version "5.4.106")
(define deblob-scripts-5.4
(linux-libre-deblob-scripts
linux-libre-5.4-version
@@ -391,7 +391,7 @@ corresponding UPSTREAM-SOURCE (an origin), using the given DEBLOB-SCRIPTS."
(base32 "1xghbbnaisjd0k1klbyn1p7r6r4x5a1bpmkm56a3gh2zvw4s7mj8")))
(define-public linux-libre-5.4-pristine-source
(let ((version linux-libre-5.4-version)
- (hash (base32 "1dmq1zkr4idbbvh7wln5hn5sl4d0mcfm1af5bvsmsa44c78lqki4")))
+ (hash (base32 "1ny8b69ngydh0iw53jwlmqlgv31wjhkybkgnqi5kv0n174n3p1yc")))
(make-linux-libre-source version
(%upstream-linux-source version hash)
deblob-scripts-5.4)))