summaryrefslogtreecommitdiff
path: root/gnu
diff options
context:
space:
mode:
authorLeo Famulari <leo@famulari.name>2021-02-23 13:49:47 -0500
committerLeo Famulari <leo@famulari.name>2021-02-24 11:16:16 -0500
commit52f3919f8eae05767cf92917052674342b27bb95 (patch)
tree0f3778fb4e114963edb847b8a7b90feec3b6bf75 /gnu
parent4354e2ed2bbf11aeabfcc7105b9bc7b431d28b93 (diff)
gnu: linux-libre: Update to 5.10.18.
* gnu/packages/linux.scm (linux-libre-5.10-version): Update to 5.10.18. (linux-libre-5.10-pristine-source): Update hash.
Diffstat (limited to 'gnu')
-rw-r--r--gnu/packages/linux.scm4
1 files changed, 2 insertions, 2 deletions
diff --git a/gnu/packages/linux.scm b/gnu/packages/linux.scm
index 99f2be0318..819ca49db2 100644
--- a/gnu/packages/linux.scm
+++ b/gnu/packages/linux.scm
@@ -366,7 +366,7 @@ corresponding UPSTREAM-SOURCE (an origin), using the given DEBLOB-SCRIPTS."
(%upstream-linux-source version hash)
deblob-scripts-5.11)))
-(define-public linux-libre-5.10-version "5.10.17")
+(define-public linux-libre-5.10-version "5.10.18")
(define deblob-scripts-5.10
(linux-libre-deblob-scripts
linux-libre-5.10-version
@@ -374,7 +374,7 @@ corresponding UPSTREAM-SOURCE (an origin), using the given DEBLOB-SCRIPTS."
(base32 "0hh27ccqimagr3aij7ygwikxw66y63sqwd0xlf49bhpjd090r9a7")))
(define-public linux-libre-5.10-pristine-source
(let ((version linux-libre-5.10-version)
- (hash (base32 "05289lr531piv1ncisbazfk0lj0q7gxflqkb0bn4c95vx0y64kp8")))
+ (hash (base32 "04dnkg5j73f6cd8ws1prrrjx37srz7rm66bj6slmnfzp3cmyxh9v")))
(make-linux-libre-source version
(%upstream-linux-source version hash)
deblob-scripts-5.10)))