summaryrefslogtreecommitdiff
path: root/gnu
diff options
context:
space:
mode:
authorLeo Famulari <leo@famulari.name>2021-01-27 17:32:58 -0500
committerLeo Famulari <leo@famulari.name>2021-01-27 21:04:24 -0500
commit5ce0e1929bc4b21c0b4d38c511b118aa5dcccb38 (patch)
tree6de13248a5ce65813aea32b0e9c20b8cfc45dcd6 /gnu
parent37cbc95e48577a29627a47534dcbbc43d14f6aa8 (diff)
gnu: linux-libre 5.4: Update to 5.4.93.
* gnu/packages/linux.scm (linux-libre-5.4-version): Update to 5.4.93. (linux-libre-5.4-pristine-source): Update hash.
Diffstat (limited to 'gnu')
-rw-r--r--gnu/packages/linux.scm4
1 files changed, 2 insertions, 2 deletions
diff --git a/gnu/packages/linux.scm b/gnu/packages/linux.scm
index e2293e647f..05e2855050 100644
--- a/gnu/packages/linux.scm
+++ b/gnu/packages/linux.scm
@@ -369,7 +369,7 @@ corresponding UPSTREAM-SOURCE (an origin), using the given DEBLOB-SCRIPTS."
;; The "longterm" kernels — the older releases with long-term upstream support.
;; Here are the support timelines:
;; <https://www.kernel.org/category/releases.html>
-(define-public linux-libre-5.4-version "5.4.92")
+(define-public linux-libre-5.4-version "5.4.93")
(define deblob-scripts-5.4
(linux-libre-deblob-scripts
linux-libre-5.4-version
@@ -377,7 +377,7 @@ corresponding UPSTREAM-SOURCE (an origin), using the given DEBLOB-SCRIPTS."
(base32 "1xghbbnaisjd0k1klbyn1p7r6r4x5a1bpmkm56a3gh2zvw4s7mj8")))
(define-public linux-libre-5.4-pristine-source
(let ((version linux-libre-5.4-version)
- (hash (base32 "1zcl4dadyfrgmx6rh0ncy403rsqb1qs092m6zr6b3i14i3wpz4y0")))
+ (hash (base32 "08nmwd13z10866pc16fqbj41krnvk6hxkl4nmhdkpk346r04jx6k")))
(make-linux-libre-source version
(%upstream-linux-source version hash)
deblob-scripts-5.4)))