summaryrefslogtreecommitdiff
path: root/gnu
diff options
context:
space:
mode:
authorRicardo Wurmus <rekado@elephly.net>2022-09-15 15:19:00 +0200
committerRicardo Wurmus <rekado@elephly.net>2022-09-15 15:22:12 +0200
commit845e14f0b629408aed1dc26fb8ed02255701a3c3 (patch)
tree3f7a813fc5159a45f175e150872da66441188931 /gnu
parent1990524e3ef50002749761314158aebe1a3ec269 (diff)
gnu: Add r-prettygraphs.
* gnu/packages/cran.scm (r-prettygraphs): New variable.
Diffstat (limited to 'gnu')
-rw-r--r--gnu/packages/cran.scm20
1 files changed, 20 insertions, 0 deletions
diff --git a/gnu/packages/cran.scm b/gnu/packages/cran.scm
index c86a42458c..691c2eeb4e 100644
--- a/gnu/packages/cran.scm
+++ b/gnu/packages/cran.scm
@@ -10396,6 +10396,26 @@ from the @code{stats} package, as well as numerous other model classes from
other add-on packages.")
(license license:expat)))
+(define-public r-prettygraphs
+ (package
+ (name "r-prettygraphs")
+ (version "2.1.6")
+ (source (origin
+ (method url-fetch)
+ (uri (cran-uri "prettyGraphs" version))
+ (sha256
+ (base32
+ "0yjpwxdy9mkj2k33zvd5klyv4ava46i19yls87n0bvf79y90ikpy"))))
+ (properties `((upstream-name . "prettyGraphs")))
+ (build-system r-build-system)
+ (home-page "https://cran.r-project.org/package=prettyGraphs")
+ (synopsis "Publication-quality graphics")
+ (description
+ "This package provides simple and crisp publication-quality graphics for
+the ExPosition family of packages. See An ExPosition of the Singular Value
+Decomposition in R (Beaton et al 2014) <doi:10.1016/j.csda.2013.11.006>.")
+ (license license:gpl2)))
+
(define-public r-insight
(package
(name "r-insight")