summaryrefslogtreecommitdiff
path: root/gnu
diff options
context:
space:
mode:
authorMark H Weaver <mhw@netris.org>2016-03-07 15:09:00 -0500
committerMark H Weaver <mhw@netris.org>2016-03-07 19:17:39 -0500
commita90d24715b4ae2736fd4b5fe1f636e87ae216793 (patch)
treed039515f6d61a3635f3770177f291b4b601285ae /gnu
parentac00a3d8970db9b7570dca11fd048385b367cf02 (diff)
gnu: linux-libre: Update to 4.1.19.
* gnu/packages/linux.scm (linux-libre): Update to 4.1.19.
Diffstat (limited to 'gnu')
-rw-r--r--gnu/packages/linux.scm4
1 files changed, 2 insertions, 2 deletions
diff --git a/gnu/packages/linux.scm b/gnu/packages/linux.scm
index aa5436ffbc..37f161451e 100644
--- a/gnu/packages/linux.scm
+++ b/gnu/packages/linux.scm
@@ -329,13 +329,13 @@ It has been modified to remove all non-free binary blobs.")
(define-public linux-libre-4.1
(package
(inherit linux-libre)
- (version "4.1.18")
+ (version "4.1.19")
(source (origin
(method url-fetch)
(uri (linux-libre-urls version))
(sha256
(base32
- "1bddh2rg645lavhjkk9z75vflba5y0g73z2fjwgbfrj5jb44x9i7"))))
+ "0xkj94xmnmxr768qp6n68r1g68ix1sds95nv6zfg4x8fc7fzn8km"))))
(native-inputs
(let ((conf (kernel-config (or (%current-target-system)
(%current-system))